Results 1 to 6 of 6
  1. daniel329's Avatar
    Posts
    30 Posts
    Global Posts
    60 Global Posts
       #1  
    Hey all,
    It appears my web browser has stopped saving its history? I can browse but then when I go to history the list is blanků.ideas? I really would prefer not to have to do a doctorůseeing as 1.4.5 is supposed to come out soon and it takes forever to restore everything I have.ů.#releasemy145
    Thanks!
  2. #2  
    Just for the heck of it you can go into preferences, hit the clear history button...may as well hit the clear cookies and clear cache buttons too and see if that makes any difference. Restart your phone as well, if you haven't already.

    Interesting...I've had a Pre since launch day and I've never used the history feature in the browser...never saw the need to.
  3. daniel329's Avatar
    Posts
    30 Posts
    Global Posts
    60 Global Posts
       #3  
    Did that twice. And I usually use it when I accidentally close a page or if I have to do a luna restart or something and forget to save the page.
  4. #4  
    Just wait until 1.4.5 is available for your phone. Usually after an OTA update, I perform a webos doctor just to make sure everything goes well. Yes, webos doctor are available through this link for your phone company.http://www.webos-internals.org/wiki/...octor_Versions. You can do everything at one time, when the update is available.

    Good luck fixing your history problem. ^_^
  5. #5  
    Quote Originally Posted by mac+treo View Post
    Did that twice. And I usually use it when I accidentally close a page or if I have to do a luna restart or something and forget to save the page.
    Do you have any browser related patches? If so, you can try removing them to see if it makes any difference.
  6. daniel329's Avatar
    Posts
    30 Posts
    Global Posts
    60 Global Posts
       #6  
    It appears after the doctor I'm good to go. Although it would've been nice to know what caused it in the first place.....

Posting Permissions