Results 1 to 11 of 11
  1. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #1  
    I have been having some camera problems as of late. I think it predates 1.4.5, but I cannot be certain. It affects both video and stills, and it has started happening on my Wife's Pre as well.

    First, when I was shooting some video clips of my kids, three clips in a row, the second one had problems. The best way I can describe it is it looked like satelite TV in a snowstorm. Clips one and three were perfect.

    Second, the other night, when I took a couple of still shots, then plugged into the USB port, the stills showed up as 0K in size and "unrecognized format." When I looked at them in the Pre, they were fine, and I was able to email them to myself to save them.

    Third, this time on my Wife's Pre, we shot a 1 minute video clip, which would not play on my computer. It told me it may be a missing codec (but all the other Pre videos always played). This time, to save the video, I uploaded it to YouTube from the pre, and it plays there no problem.

    Finally, on a couple of occasions recently, when I have ejected my Pre from the PC, then tried to view photos, it tells me that I have to eject the Pre from the computer before I can look at photos. I have loaded it back to the PC, then ejected again, numerous times to get it back. Only a re-boot solves this problem.

    I noted all of these issues to see if they are related. Any ideas? Anyone else ever have these problems?
  2. #2  
    Very strange, not to mention annoying.

    Do you have any patches installed that affect the acmera?

    Have you tried the WebOS Repair Utility?
    Sent from my favorite gadget!
  3. #3  
    If only we could delete and re-download the camera app on our device. I think that would certainly fix a lot of issues. Anyway, clearly you need to run a webos repair utility to correct some corrupt files. Missing or modified files might be causing this problem. Here is the link: http://discussion.treocentral.com/ca...ty-v2-1-a.html.

    Good Luck. ^_^
  4. #4  
    This is likely an issue with the SSD in your Pre. There are inconsistencies that will crop up in your Pre the longer you have it. How long have you been using the Pre and have you filled up the entire drive with data at any point?
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  5. #5  
    Just got back from a weekend of quadding and camping. The only "camera" I brought was my Pre. As for the unsupported format, they get recorded in an .mp4 VLC format. I can't watch a video on my computer through my phone until I drag it off my phone and onto my computer, I don't know why, but that's the way it is. On some of my video's I get the same effect, again, don't know why. I don't have many camera related patches, a renaming patch, video camera light and that's it. And the thing with the re-boot has happened to me once. So, long story short, you're not the only one.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #6  
    Quote Originally Posted by verwon View Post
    Very strange, not to mention annoying.

    Do you have any patches installed that affect the acmera?

    Have you tried the WebOS Repair Utility?
    No patches at all. I've decided to run this phone clean with no jailbreaking of any sort (with past things like my Treos, I've always modded stuff and eventually had problems so i promised myself to treat this phone like I was a newbie.)

    I haven't tried repair yet. Would that wipe my phone and re-install? Not a major problem, but I'm finally getting somewhere with Tom Clancy HAWX.
  7. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #7  
    Quote Originally Posted by pogeypre View Post
    This is likely an issue with the SSD in your Pre. There are inconsistencies that will crop up in your Pre the longer you have it. How long have you been using the Pre and have you filled up the entire drive with data at any point?
    Had the Pre since March 18. I've never had less than 2.8 GB of free space available on the device. I try to keep it above 3, and I'm usually between 3.2 and 3.5 GB available.
  8. #8  
    Do you overclock?


    I've been having many issues w/ 1ghz. I scale back to screenstate 500/800 and it returns to normal. If you do not overclock, nvrmnd.

    EDIT: Just read that you keep it stock.
  9. #9  
    Quote Originally Posted by jkeitz View Post
    No patches at all. I've decided to run this phone clean with no jailbreaking of any sort (with past things like my Treos, I've always modded stuff and eventually had problems so i promised myself to treat this phone like I was a newbie.)

    I haven't tried repair yet. Would that wipe my phone and re-install? Not a major problem, but I'm finally getting somewhere with Tom Clancy HAWX.
    The only problem I have with TCHAWX is finding the air sickness bag
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  10. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
       #10  
    Quote Originally Posted by sledge007 View Post
    The only problem I have with TCHAWX is finding the air sickness bag
    Oh, I HATE the triangles on the trainer level, but the rest is great. I read somewhere where someone was reporting a problem playing that game and wondering if there was a problem with the acceleromoter, since he kept banking even when the pre was held level. He then remembered that he was playing on an airplane and the actual plane was banking. It was the first game I bought for the Pre, and it is still one of the best.
  11. #11  
    No, the repair utility doesn't wipe your phone, just scans for changed files and alerts you to them. You an then choose whether or not to have it fix said files. Since you're running stock, with no patches, you can set it to fix any problem files automatically.
    Sent from my favorite gadget!

Tags for this Thread

Posting Permissions