Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    No worries.... yeah I usually try and keep my pre on the charger at work since I listen to podcasts to and from work on it. Touchstone at the desk is awesome! =)
  2. #22  
    Quote Originally Posted by OldSkoolVWLover View Post
    No worries.... yeah I usually try and keep my pre on the charger at work since I listen to podcasts to and from work on it. Touchstone at the desk is awesome! =)
    Agreed. I have 5 Touchstones (2 Pre's)

    1 at work, 1 in each car, 2 at home
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  3. #23  
    Quote Originally Posted by oren217 View Post
    wow i cant believe i didnt know that about lithium batteries..ive been doin the "full drain before recharge" for the last 15 years since the nickel cadium days...that explains why ive spent fortunes on laptop and phone batteries over the last decade...
    what's funny is i'm usually so anal about it too lol...usually i cringe when i plug in a battery that has, say 30% life left...hahah thanks for the info..
    That's probably your problem. Running an Ion lithiun battery down to zero can significantly reduce the battery's lifespan.

    You probably just need to replace your batteries.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4.    #24  
    hey guys thanks for all your input, just an update:

    i have uninstalled uberkernal and govnah and had my phone charger on till 1pm today...i have to say since i uninstalled them i've only lost about 10% battery (5:37pm, 88%)..so in about 4 hrs, ive lost 10% which is back to normal considering i used to get about 40hrs on a full battery..

    obviously that was causing a serious amount of drain on my system...just wondering why? has anyone else experienced that issue? ive never read anyone having battery issues after overclocking thier pre...and if i did it was negligible..
  5.    #25  
    battery still good...down to 51% as of now (since 1pm yesterday)...

    no one knows why uberkernel and govnah is killing my battery ridiculously fast?
  6. #26  
    Were you leaving Govnah open? Also what is the setup you have UK running at? I didn't see that posted in the thread.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions