Results 1 to 5 of 5
  1.    #1  
    I did some searching and came up somewhat empty handed. I'm having trouble getting my att.net email set up properly. I can recieve email just fine but when I go to send I get an array of errors. The most promising error is incorrect login credentials (promising in that I know its at least connecting to the server). I've set up the incoming and outgoing servers and even tried using smtp.sprintpcs.com and my sprintpcs username as the outgoing server but no luck there either. Right now outgoing is smtp.att.yahoo.com Authentication is on, username is ****@att.net password is in there, SSL encryption on port 465. With all this I get Login Credentials Rejected..

    Any suggestions?
    Thanks!
  2. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #2  
    I have no suggestions on how to get at&t's SMTP servers to work.

    Do you have a different email account which works? You could, for example, use gmail's SMTP server if you have a gmail account.
  3. #3  
    Here are the correct settings for AT&T mail (these should automatically set up if you simply enter your email address and password when setting up the account on the device).

    Incoming:
    IMAP
    Username = full email address
    Password = password
    Encryption = SSL
    Port # = 993

    Outgoing Mail Server:
    palm.smtp.mail.yahoo.com
    Use Authentication = ON
    Username = full email address
    Password
    Encryption = SSL
    Port # = 465
    Root folder = empty

    Those should get you up and running
  4.    #4  
    I got the email working. After phone calls to ATT and Sprint with no success I put the settings I originally posted above back in. Still didnt work and it said "Login Credentials Rejected, Tap to update password". Just for fun I navigated to the ATT webmail page and logged in (for the first time) with my password just to check it. After a welcome screen it took me right to my ATT email inbox. Strangely enough after doing this my outgoing server settings worked on my palm, and it began accepting my logon info. Very strange I know but maybe my ATT email wasn't fully set up and somehow I verified it by logging in. Either way I'm up and running. Thanks for the responses.
  5. #5  
    It's working now because if you look at your Outgoing Mail settings you will most likely see them now as: palm.smtp.mail.yahoo.com (or palm.smtp.mail.att.com)
    As pointed out above, the settings you were using for the outgoing server weren't correct.

    (if your AT&T outgoing server setting is different than above, please post what it is so others will be able to know for future reference)
    Glad it's up and running now for you!

Tags for this Thread

Posting Permissions