Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1.    #21  
    Nope, they still show as installed, but when trying to remove, get an IPK error.

    Im curently trying to get my haptic feedback , back working for the phone app, I hate that beep beep beep sound when dialing. Thats one of the patches that there seem to be 2 of, one wont remove, and the other doesnt seem to be working
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  2.    #22  
    Hmm and I got three mysterious new icons in the mix from all this.. ???

    USB Passthrough
    First Use
    Phone Prefs

    When I "orange button" tap, I see an option to hide them? Is THAT a new feature of WebOS?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  3. #23  
    Quote Originally Posted by dianehelen View Post
    Nope, they still show as installed, but when trying to remove, get an IPK error.

    Im curently trying to get my haptic feedback , back working for the phone app, I hate that beep beep beep sound when dialing. Thats one of the patches that there seem to be 2 of, one wont remove, and the other doesnt seem to be working
    Well, what would recommend at this point would be to read the link I posted about the Save/Restore app. Download it, save your data and then doctor your phone. Since it's been doing some crazy things, there's no time like now to start out fresh.

    Once the phone is doctored, you can start the restore process.
  4.    #24  
    Thanks Trekker.. I think Im mostly ok for now, but I WILL read up on save/restore and maybe get myself prepared and educated on the process to be able to be ready for a doctoring, probably in the near future.

    Whew, what a strange day..

    Thanks for ALL your help..
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  5. #25  
    open options in repair utility and put a check mark next to override compatibiltiy this will remove any hint of any theme or patch. also if you did not save in preware saved package list then sorry . now when your done do a search for "advanced launcher patch and install this one first ! it will allow you to do any of the launcher patches without installing any of them. it includes , 4x4 3x3 5x5 5x6 , also add/delete pages, hide/unhide apps, change app names, and much more also...... its just a suggestion
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #26  
    Quote Originally Posted by dianehelen View Post
    Thanks Trekker.. I think Im mostly ok for now, but I WILL read up on save/restore and maybe get myself prepared and educated on the process to be able to be ready for a doctoring, probably in the near future.
    Glad to hear things are somewhat back to normal.
  7.    #27  
    Ya Shadavisioin, thats what was SOOO wierd I HAD that Advanced Launcher Config all set up and working, and it just sorta went south

    The add/delete pages is like ghost or something.

    But for now, all seems ok, haptic back on phone, theme back on, and my mystery saved package list DId save...

    Its just so strange how this all kinda just happened out of the blue..
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  8. #28  
    it'll all be good . i had to doctor the other day. it took me like 2 days to get it back like i wanted but i did it lol. and you can too !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #29  
    <<Thread renamed>>
    to be a bit more descriptive.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10. #30  
    Quote Originally Posted by dianehelen View Post
    Hmm and I got three mysterious new icons in the mix from all this.. ???

    USB Passthrough
    First Use
    Phone Prefs

    When I "orange button" tap, I see an option to hide them? Is THAT a new feature of WebOS?
    The new icons are from installing the latest version of Advanced Config of App Launcher and yes, the orange (or gesture) + tap for hide option is from the ACAL patch too. Remember that this patch replaces a lot of the old launcher patches (like hiding apps). Really cool patch thanks to sconix!

    As for the saved package list and Save/Restore, it's really fairly simple. I just doctored yesterday. Took me about 3 hrs to get everything back to the way I want it. I just have to say that a 1.4.5 doctor plus uberkernel (way faster and responsive than 1.4.1 with F105) is the way to go if you want to keep the Pre a while longer - waiting for the next webOS 2.0 device.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. #31  
    Quote Originally Posted by dianehelen View Post
    Ya Shadavisioin, thats what was SOOO wierd I HAD that Advanced Launcher Config all set up and working, and it just sorta went south

    The add/delete pages is like ghost or something.

    But for now, all seems ok, haptic back on phone, theme back on, and my mystery saved package list DId save...

    Its just so strange how this all kinda just happened out of the blue..
    you should not have the add / delete pages patch installed if you have the launcher configure patch. as a matter of fact you should not be able to install any launcher patches except , menu fade patch . and thats it . the launcher config. patch has everything included with it. and those new apps that you see you should go ahead and hide them again. that is one of the launcher configure patch abilities . it does everything you could want to do in the launcher.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #32  
    Ya I KNOW I should not have Add/Delete pages, thats why its so odd.. I have it, and cant remove it. I DID remove it after the last update, which is when I found the Adv Launcher one.. but now it says its installed, but wont let me remove.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

Page 2 of 2 FirstFirst 12

Posting Permissions