Results 1 to 12 of 12
  1.    #1  
    OK this is rather odd.

    Here is what happened, as well as I can document.

    Yesterday. took Pre off charger, left the house. Needed to make a call, hit power button on Pre, did not turn on. Opened slider, still no life.. Did a battery pull, waited, put back battery, Pre booted up, made call, did not really look at much else.

    Today, Sunday, when I normally get a screen cut of my husbands work schedule email it to myself, and txt it to him, I get the emial, to my gmail acct, and instead of showing the .jpg attachement, it shows an attachement of winmail.dat??? *** is THAT? I try sending again, same thing.

    OK, I dont have time to mess with that, go to check my Pre IP so I can just Filezilla open and copy the image right to my folder, so I can send his text. So I swipe my launcher to get to my next page, which is my page for system tools and utilities, and I notice my Named Pages, is not showing??? Huh???

    I I tap my launcher menu, and I now do NOT see my advanced launcher config?

    I go into PreWare and look for that patch, and it shows up in the List of Everything, but with the INSTALL button showing as available, as if its NOT installed??? I KNOW it was, I have been using it. So I try to install and get this IPK error log:


    Code:
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 29192 100 29192 0 0 64022 0 --:--:-- --:--:-- --:--:-- 103k
    identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    2 out of 21 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$.$prerm$)
    $delete$
    $Nothing$ $Interesting$.
    $failed$
    $Nothing$ $Interesting$.
    $download$
    % $Total$ % $Received$ % $Xferd$ $Average$ $Speed$ $Time$ $Time$ $Time$ $Current$
    $0$ $0$ $0$ $0$ $0$ $0$ $0$ $0$ --:--:-- --:--:-- --:--:-- $0$
    $100$ $29192$ $100$ $29192$ $0$ $0$ $46212$ $0$ --:--:-- --:--:-- --:--:-- $99k$
    $identify$
    $org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$
    $install$
    ** $Message$: $serviceResponse$ $Handling$: $2$, {&$quot$;$returnValue$&$quot$;:$true$ , &$quot$;$ticket$&$quot$;:$2$, &$quot$;$subscribed$&$quot$;:$true$}
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$2$ , &$quot$;$status$&$quot$;:&$quot$;$STARTING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$2$ , &$quot$;$status$&$quot$;:&$quot$;$CREATE_TMP$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$2$ , &$quot$;$status$&$quot$;:&$quot$;$VERIFYING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$2$ , &$quot$;$status$&$quot$;:&$quot$;$IPKG_INSTALL$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$2$ , &$quot$;$status$&$quot$;:&$quot$;$SUCCESS$&$quot$; }
    $mkdir$-$prerm$
    $Nothing$ $Interesting$.
    $install$-$prerm$
    $Nothing$ $Interesting$.
    $postinst$
    -$1$: $Unable$ $to$ $run$ $command$: $IPKG_OFFLINE_ROOT$=/$media$/$cryptofs$/$apps$ /$bin$/$sh$ /$media$/$cryptofs$/$apps$/$usr$/$lib$/$ipkg$/$info$/$org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$.$postinst$ $2$&$gt$;&$amp$;$1$
    $2$ $out$ $of$ $21$ $hunks$ $FAILED$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$applauncher$/$app$/$controllers$/$launcher$-$assistant$.$js$.$rej$
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$app$-$launcher$-$advanced$-$configuration$-$for$-$app$-$launcher$.$prerm$)
    $delete$
    $Nothing$ $Interesting$.
    $failed$
    $Nothing$ $Interesting$.


    What the heck is going on??

    Any Clues here?

    Wierd occurances for sure..
    Last edited by dianehelen; 09/05/2010 at 11:27 AM.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  2. #2  
    sounds like somthing got corrupted. Did you try patch recovery or reinstalling the patch?
  3.    #3  
    Yep, wont let me install, see above ipk error log
    also, its showing as I have Add/Delete Pages installed, which I did NOT have prior, and it wont let me remove that, get an error?

    Code:
     failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.add-delete-pages-in-the-launcher.prerm 2>&1
    /var/usr/palm/applications/org.webosinternals.patches.add-delete-pages-in-the-launcher/add-delete-pages-in-the-launcher.patch: No such file or directory
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.add-delete-pages-in-the-launcher.prerm: line 17: cannot open /var/usr/palm/applications/org.webosinternals.patches.add-delete-pages-in-the-launcher/add-delete-pages-in-the-launcher.patch: no such file


    Wow, this is annoying, cant for the life of my figure out what could have made this happen
    Last edited by dianehelen; 09/05/2010 at 11:40 AM.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  4. #4  
    sounds like a good time to doctor.. i had to do mine twice yesterday. i was wanting to doctor to 1.4.5, long story short , used the wrong doctor the first time and had to do it again
  5.    #5  
    Im a "sceered" to go to the doctor..

    Where was that link about safe doctoring? I need to take a look at that..

    Doctor will not touch my media right? what will it do, and how do I get all my patches back? Was that part of the save restore??
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  6. #6  
    wondering how much of battery was remaining when you put it back. I found holding on the power button for 30 seconds better than pulling the battery. It does take almost 30 seconds for palm logo to start coming. Whenever you pull battery its like shutting down a PC by yanking a power cord. Reset your phone completely and see if that helps to install the patch again, other run EPR first instead of doctoring.
    If this helped you hit thanks.
  7.    #7  
    I have reset from scratch and still the same. I guess I could try EPR **SIGH**

    Course the problem with trying EPR means I have to remove my theme, and thats ALWAYS problematic to get back, ughhh



    And I was running sooooooooooooo smooth, till the gremlins got me wahhhhhhhhhhh
    Last edited by dianehelen; 09/05/2010 at 01:09 PM.
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  8. #8  
    I know, but EPR is way better than doctor, other thing is before you run EPR try removing theme and removing all launcher patches and reinstalling launcher patches. If that doesnt help try EPR.
    If this helped you hit thanks.
  9.    #9  
    OK, back from my obligatory attempt to visit the real world for the day....

    So, I cant remove the launcher patches , thats what apparantly is glitched. I guess I can try to remove the theme, then try the launcher patches, see if that works.

    If not, and I do EPR, do I have to remove theme first for that as well?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  10. #10  
    Always safer to remove themes
    If this helped you hit thanks.
  11.    #11  
    Just a quick revisit here..

    EVEN after all the repairing.. all is fine except for the darn winmail.dat coming in as my attachements?

    Anyone have any other thoughts here.

    I can send to pre from web based gmail, and it comes fine, I can send from outlook and receive in outlook and its fine, but the SAME email sent from outlook, that also goes to Pre, comes in as this crazy winmail.dat

    Anyone?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  12. #12  
    Most email clients other than Outlook do not properly decode RTF (Rich Text Format) messages. They display the text portion, and put everything else (formatted text, attachments) into a winmail.dat file
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts

Posting Permissions