Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    I was having the same issue. Very annoying, especially since I don't wear a watch and rely on my phone for the time. My issue started a couple of weeks ago. At first I didn't think it was a big deal, but it is bothering me more each day. Now here's what I have noticed: it seems as if the phone itself is not functioning normally while the screen is off. It is technically on, but not registering normal activity, ie the time, any updates to websites, etc. The kicker is my battery lasts much longer since this problem started - because normal activities are not taking place and zapping juice.

    So, I tried pk1234's solution and so far it is working. How odd. I wonder if this means that I have to delete alarms regularly on the phone.
  2. #22  
    I thought it's only me having this problem and being really frustrated, about to start thread. For me, it's not when the screen's off. Seems like phone completely goes to sleep (dead??) after certain period of screen's off. 2 tihings on this :
    1) time when screen's ON in morning is around 2/3AM. I'm certain that I left it untouched after going to bed at 23:00.
    2) Few times, the phone fails to "wake" as if the battery is flat. Reboot is the only solution.

    Another thing, Govnah reset the governor to default. I tried different governor, custom speed settings but everytime, it's on default.
  3. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #23  
    Quote Originally Posted by Carpe Feline View Post
    I was having the same issue. Very annoying, especially since I don't wear a watch and rely on my phone for the time. My issue started a couple of weeks ago. At first I didn't think it was a big deal, but it is bothering me more each day. Now here's what I have noticed: it seems as if the phone itself is not functioning normally while the screen is off. It is technically on, but not registering normal activity, ie the time, any updates to websites, etc. The kicker is my battery lasts much longer since this problem started - because normal activities are not taking place and zapping juice.

    So, I tried pk1234's solution and so far it is working. How odd. I wonder if this means that I have to delete alarms regularly on the phone.
    Well it lasted a few days for me. Some of the alarms didn't go off. (fyi I have six alarms set, this could be the reason or Govnah Setting).

    The weird thing is that this time/alarm issue started recently (since I added more alarm times). I have had the same Govnah setting for a while.
  4. #24  
    This started happening on my Sprint Pre recently. Battery pull seems to have worked for now
  5. #25  
    Been a week and it seems that a battery pull did the trick
  6. #26  
    Very happy to find this thread and see that my phone doesn't need to be replaced. Removed Uberkernal and govnah and did a battery pull and seems to be keeping time. As with the other folks the govnah/uberkernal removal did not fix it, but I'm going to go without them for a while.

    ......muuussst waaaiiiit fooooor Pre 3
    John
    Palm Vx, Handera 330, Tungsten T, Tungsten T3, Palm Tx, Centro, Palm Pre
  7. #27  
    Saw the recent updates here, and thought I would confirm that I have had a repeat of the problem twice since my original battery-pull, but each subsequent battery-pull has been sufficient to eliminate the problem for at least a few weeks.

    The problem may or may not have been originally caused by Govnah/UberKernal, but I found that removing them did *NOT* eliminate the problem. So, I still have them active, and a battery-pull once a month seems manageable.
  8. xss
    xss is offline
    xss's Avatar
    Posts
    2 Posts
    #28  
    I found the fix, maybe only for me but I think I know where is a problem. When I use screenstate in Govnah default mode 500/800 my clock is going too fast. When I created my own profile for battery saving 250/500 it was going to slow. But when I set screenstate mode on 500/500 (forced to original clock speed) I don't have any second of time drifting at all. I have been using it from few days and I don't have problem. I was checked time from terminal because sometimes clock on the screen have about 30s late but after few minutes everything goes normal again. So I think the clock in phone was based on 500Mhz clock and not recognized any modification form software. Maybe that information isn't discovery but maybe someone smarter will make some path who teach the clock how to use overclock cpu.
    Sorry for my english
  9. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #29  
    Although this doesn't fix the issue you report, I find the 'Clock Sync' app (I believe it's HB) a very helpful way to keep the system time on-track, FYI
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  10. #30  
    I just found this thread. My daughter has PrPrPr&#$275$; $that$'$s$ $not$ $activated$ $and$ $so$ $stays$ $in$ $airplane$ $mode$ ($or$ $just$ $wifi$) $all$ $the$ $time$ $and$ $functions$ $as$ $a$ $PDA$. $I$ $expected$ $to$ $see$ $quite$ $a$ $few$ $network$ $time$ $sync$ $apps$ $for$ $webos$ $but$ $have$ $so$ $far$ $found$ $nothing$. $Clock$ $Sync$ $sounds$ $close$, $but$ $I$ $can$'$t$ $find$ $it$. $She$ $can$'$t$ $be$ $the$ $only$ $person$ $on$ $the$ $planet$ $with$ $this$ $situation$, $and$ $as$ $you$'$ve$ $all$ $pointed$ $out$, $the$ $Pr$&#$275$; $is$ $pathetic$ $at$ $keeping$ $time$ $when$ $not$ $100$% $on$. $Turning$ $the$ $radio$ $on$ $and$ $off$ $daily$ $is$ $annoying$. $Using$ $a$ $timer$ $on$-$off$ $patch$ $to$ $do$ $this$ $is$ $an$ $option$, $but$ $I$ $was$ $hoping$ $to$ $find$ $something$ $a$ $little$ $niftier$ $than$ $that$ Any help with this would be appreciated Thanks in advance!
  11. #31  
    this recently started happening to my at&t pre+ after i left it in my car all day while at work. the time was stuck at a random time. this also happened later in the day. turning airplane mode on and off again does update the phone, until anywhere from 20 mins to a couple hours later and it won't update anymore. no damage has occurred to the phone, i do have homebrew installed, but just for little improvements, not Govnah. so my encounter is different than the others listed here.

    of course HP's "support" is a huge joke, but i gave them a try anyway.

    any advice on what i could possibly do, aside from a master reset, that would solve the problem? would the clock app help me? i'd rather not install anything new unless i have to.
  12. #32  
    This has happened to me over the last couple of weeks. I think it happens only when there is no power connected to it. I'm not sure but it could be a Govnah thing. For what ever reason I didn't have any settings in the Govnah after I upgraded to the Harrier kernel. So I think it's either one of these causing issues. I'm backing down to the Uberkernel.
  13. #33  
    Hmmm. happened again. Alarm was supposed to go off at 5:50am. When I reached for the phone it said 5:17 when it was 5:51. I went to bed at 1:20am and plugged the phone in then. Luckily I woke up at the right time. I don't think it's a battery pull thing. Something is causing the time to lose it possibly because the voltage is too low when it sleeps???
Page 2 of 2 FirstFirst 12

Posting Permissions