Results 1 to 8 of 8
  1.    #1  
    So, after trying to get zip and unzip working earlier today, my phone bricked.
    After restoring it with webOSdoctor, it now will not play my mp3's. Whenever i open any music player, (remix or not) it gets all the way to the now playing screen and then just sits at 00:00 with the song ending at 00:00. I've checked the patches on my music players, tried multiple restarts, full, luna etc, and to top it off, even pandora just gives me the loading wheel.

    This is on a 1.4.11 Palm Pre Plus, verizon.

    Any ideas? I've been messing with it for about 4 hours now and don't exactly feel like going through WebOSDoctor again.
  2.    #2  
    YouTube also gives me nothing other than the loading wheel also.
  3. #3  
    try updating to 1.4.5 i believe thats out now. Just check the updates on your phone again. If not try downloading another music app like the new music player 2.0 just google it and download the ipk and install it via Quickinstall, or internalz try that. If still nothing try and full erase on the device, or doctor again and see if the factory settings came back. It sounds like during the doctor something got messed up.
  4. #4  
    Did the same MP3 files work on your device? If so, since multiple media players are not working, it sounds like one of the media library files are messed up on your device. Perhaps something went wrong during the doctoring.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  5.    #5  
    The device was working perfectly this morning, now it won't play anything. Also, according to my phone, it's up to date at 1.4.1.1
  6. #6  
    Quote Originally Posted by DanPLC View Post
    Did the same MP3 files work on your device? If so, since multiple media players are not working, it sounds like one of the media library files are messed up on your device. Perhaps something went wrong during the doctoring.
    right, do you think maybe he should try to do a full doctor once again, to see if those broken files are corrected?
  7. #7  
    Quote Originally Posted by wellwellwell11 View Post
    right, do you think maybe he should try to do a full doctor once again, to see if those broken files are corrected?
    Assuming those files used to work on his device, then that may be the only solution. Unless someone else has a better idea.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  8.    #8  
    alright, i went ahead and ran the WebOSDoctor again and it looks like that fixed it. Now i just need to set up everything on it again. again.

Posting Permissions