Results 1 to 4 of 4
  1. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
       #1  
    Can't seem to get WebOS doctor to even respond to the phone-keeps disconnecting from PC (keep hearing the Windows XP USB connect/disconnect sound) Got a message from Webos doctor saying "unable to reset phone or something...


    Any ideas?

    Thanks
  2. #2  
    Palm - webOS Doctor - FAQs. Search through this, and see if you could find a solution.
    Ps. Sometimes deleting that webos doctor version, and re-download it usually work too.
    Good Luck.
  3. #3  
    have you tried pulling the battery, holding the up volume key and then reinserting the battery? That should cause it to display the usb 3 prong logo. then try doctoring.
  4. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
       #4  
    Quote Originally Posted by Contradude View Post
    have you tried pulling the battery, holding the up volume key and then reinserting the battery? That should cause it to display the usb 3 prong logo. then try doctoring.
    Came across that elsewhere and trying it now, Keep getting windows XP system information crash, followed by what appears to be automatic un-installation of Novacomm? This is all while WebOS doctor is "checking system" Then it took the damn phone out of USB MODE!! Oh wait, now the arrow and microchip are on the screen. There it goes...short time later has completed. Apparent success, signed into profile and pulling down data. Thanks a million!

Posting Permissions