Results 1 to 14 of 14
  1. Nastro's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
       #1  
    I was thinking of purchasing the Pre or pixi but the only thing holding me back is the fact that exchange activesync email cannot display html, will this be fixed anytime soon?
  2. #2  
    Hopefully, i got an email today and i could hardly read it because it showed all the the HTML tags ... I wish they will allow it, but since the EAS is for mobile they are probably trying to use as little data as possible by using text only emails.
  3. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #3  
    I not sure what problems you are having with Exchange (EAS) and HTML formatted email, but I am not having problems with any emails and I get a lot of them. I guess there could be some HTML tags do not render correctly in the email application but I have not seen them.
  4. #4  
    hmm I have had a few emails through Hotmail EAS and they have not been displayed in html
  5. #5  
    I haven't experienced any issues with this at all... has this been a major issue for some?
  6. #6  
    I have never html any html emails displayed I just assumed html did not display through EAS and there is no setting to turn it on or off
  7. #7  
    It depends on your version of Exchange. Exchange 2003 officially does not support HTML for ActiveSync, while Exchange 2007 does.
  8. #8  
    hmm well i would hope that hotmail would have Exchange 2007 since they are both microsoft products
  9. #9  
    Quote Originally Posted by Stephen Uchacz View Post
    hmm well i would hope that hotmail would have Exchange 2007 since they are both microsoft products
    Microsoft said last week I believe that the variation of activesync that they're using for Hotmail doesn't support HTML email at this moment. But they're hoping to resolve that problem in the future.
    Are you trying to hurt me?
  10. #10  
    Quote Originally Posted by playboy View Post
    Microsoft said last week I believe that the variation of activesync that they're using for Hotmail doesn't support HTML email at this moment. But they're hoping to resolve that problem in the future.
    Awesome, hopefully it is soon!
  11. RafRol's Avatar
    Posts
    544 Posts
    Global Posts
    570 Global Posts
    #11  
    Quote Originally Posted by playboy View Post
    Microsoft said last week I believe that the variation of activesync that they're using for Hotmail doesn't support HTML email at this moment. But they're hoping to resolve that problem in the future.
    EAS 2.5 to be exact.
    Visor/Sprint Springboard Expansion Module > Visor Platinum > Tungsten E > Centro (work) > Palm Pre
  12. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #12  
    Quote Originally Posted by playboy View Post
    Microsoft said last week I believe that the variation of activesync that they're using for Hotmail doesn't support HTML email at this moment. But they're hoping to resolve that problem in the future.
    That explains why I have not encountered any problems. Work upgraded exchange to latest Exchange i think 2010 couple months ago, and I got a total of three emails from Hotmail and they looked like text mode messages.
  13. #13  
    I though engagdet said that this issue was going to be fixed in the upcoming 2.0 release?? can anyone confirm??
  14. #14  
    Quote Originally Posted by shukero View Post
    I though engagdet said that this issue was going to be fixed in the upcoming 2.0 release?? can anyone confirm??
    Which 2.0 release are you referring to? This is a Microsoft Activesync specifically related to Hotmail issue, not a webOS issue.
    Are you trying to hurt me?

Posting Permissions