If you've updated to 1.4.5 from 1.4.1, and having problem running Webos Repair Utility > You should run the specified version of Webos Doctor that's compatible with the utility repair.

Choose your subscriber|version for your phone. Here is the link: http://www.webos-internals.org/wiki/...octor_Versions. Thanks to the developers from Webos Internals.