Results 1 to 4 of 4
  1. j7899's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
       #1  
    I just got my AT&T Palm Pre+ this past weekend, and so far it has been an awesome device. I installed various patches, UberKernel, Govnah, etc... but am running into an odd issue. The issue arises when I receive a call (the screen is usually off). I am able to swipe to answer the call, but once in the call I cannot launch other apps, and switching to speaker phone works sometimes. I am able to hang up the call via the onscreen button. Another note on this is I do not encounter any such issue when placing an outgoing call, it only appears with incoming. I have a pin setup the unlock the screen due to a exchange restriction, and I have also tried the pin bypass patch and the issue is still present. I am currently running the device at 125/1Ghz screenstate, and have run into the issue with 500/800Mhz screenstate. I am wondering if this is some sort of screen lock bug, and hopefully there is a solution I am missing.

    I appreciate any insight into this.
  2. #2  
    Try pushing power so the screen turns off. wake it up by pressing power again, ulock your pre, then the touch might start working agin. If it still doesnt work, Press and hold the power button for a few secs untill the power options pop up. press cancel, then it should work. If it STILL doesn't work, go to a nearby best-buiy shop or sprint store and show this problem to them. If your in England like me, go to a nearby o2 shop or a reliable electronics store and ask them.
  3. #3  
    Before returning the phone you should try doing a hard reset on the device. (Batt Pull). That procedure sometime will correct small glitches like the one your experiencing. However, usually for any form of unresponsive screen issues, I would recommend doing a webos doctor. Webos Doctor Versions - WebOS Internals. See if the issue can be solve by removing, and replacing the batt after 10secs first. If problem persist then follow up with a webos doctoring.

    Good Luck.
  4. j7899's Avatar
    Posts
    4 Posts
    Global Posts
    9 Global Posts
       #4  
    Thanks for the replies, I will test them out when I receive a call next (all have been outgoing today).

    EDIT: No clue how I missed this but one of the buttons during an inbound call is....unlock.
    Last edited by j7899; 09/01/2010 at 10:22 PM.

Posting Permissions