Results 1 to 6 of 6
  1.    #1  
    Hi Folks,

    New to the Palm Pre, just picked it up last week. This is my first cell phone and I really like it. I decided to pull the trigger once Bell started the $15 off the bill offer. Anyways, glad I found this site, on to my question:

    I am noticing that once a day, the phone shuts off. Now it shuts off the same way everytime, I'll be using the phone in the open position, and when I slide it shut, the phone turns off immediately. I don't push any buttons or anything it just turns off and will not turn back on again. My battery is always charged. To resolve, I hold the power button to do a soft reset and it starts back up and I go about my day. This is happening once a day, everyday. I tried searching for this particular probelm and couldn't find anything. The first couple days I had the phone, It only had webos 0.0.1 and this did not happen. Once I updated to 1.4.5, it started happening daily.

    Sorry for the long thread, anyone experience this problem?

    Thanks in advance.
  2. #2  
    the battery is loose, put a slip of card or folded paper so the battery fits snugly, what's happening is when you shut the slider the battery loses connection
  3. #3  
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4.    #4  
    Thanks for the quick help on this. I'll try the fix tonight. I guess I should be more direct with my wording when it comes to searches!
  5. #5  
    Quote Originally Posted by marlboro_man View Post
    Thanks for the quick help on this. I'll try the fix tonight. I guess I should be more direct with my wording when it comes to searches!
    Also try using Advanced Search and "Search Titles Only". I've found that I get much better results that way, rather than trying to wade through a mountain of individual posts.
  6. #6  
    sprint in USncame out with spacers for the battery compartment that fixed the problem. you might see if your carrier has the same. basically a small piece of foam for the battery to fit snug.

Posting Permissions