Results 1 to 9 of 9
  1.    #1  
    I have reviewed various threads about a problem that just started happening last weekend.

    I signed on to a new, secured wi-fi network over the weekend. Every time I received or made a phone call, when I hung up, the screen died and the keyboard was inactive.

    After removing the battery for the 4th time, I shut off wi-fi and the problem no longer occurred for the rest of the weekend.

    Has anyone had the same problem?
  2. #2  
    Nope. I'm usually on my secured wifi at home and if I make or receive a call, I don't see this behavior.

    Are you sure it only happens when on wifi?
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #3  
    are you shutting the slider at the end of the call? what you are describing sounds like the loose battery issue.

    if it's not hardware, you should consider the webOS Repair Utility and maybe doctoring it to start over.
  4.    #4  
    No, I'm just pushing the "phone off" button.

    I routinely connect to several wi-fi networks during the day but I have never saw this problem before last weekend. Maybe I'll try the "double stick tape" fix for a loose battery I saw on another website.
  5. #5  
    My Pre also started mal functioning last weekend. Ever time I go to make or recieve a call my touch screen will go blank and key board non responsive but I could still talk, until the call was finished. Then I have to take out the battery and put it back in the phone and turn it back on. It's annoying! And I don't use the wi-fi because I have web on my plan. So, Not sure whats's going on with these phones ?????
  6. #6  
    Have you tried updating your PRE? I had these issues and since I upgrade this hasnt happened
    e-cigs saved my life
  7. #7  
    Quote Originally Posted by precal.hdh View Post
    I have reviewed various threads about a problem that just started happening last weekend.

    I signed on to a new, secured wi-fi network over the weekend. Every time I received or made a phone call, when I hung up, the screen died and the keyboard was inactive.

    After removing the battery for the 4th time, I shut off wi-fi and the problem no longer occurred for the rest of the weekend.

    Has anyone had the same problem?
    You're phone really need to visit the doc.(Recommended) Choose your carrier/phone version. Link:Webos Doctor Versions - WebOS Internals

    Problems like that usually surface again.
  8. #8  
    probably not the issue, but you don't happen to have a screen protector that is getting looser do you?
  9.    #9  
    I haven't seen the new WebOs revision for Verizon yet. I guess I'll have to doctor the phone if the problems continue.

Posting Permissions