Results 1 to 10 of 10
  1.    #1  
    If you've followed all my post about my WiFi issues then you'll know what im talking about. If not, then let me explain again. I have a linksys router and whenever i connect with my Palm Pre it connects just fine. After a while, it disconnects all by itself. Then when i push the power button on the Pre to turn the screen on. Pre quickly reconnects to WiFi. Its being doing this for almost a year now and its annoying, but i just live with it. Yes, i turned on keep WiFi connected. I spoke with Palm and they told me my router is fine and capable with the Pre. I upgraded my router and everything, but the issue still persist. But there's a funny twist to this. Whenever im charging my phone (even when the phone screen turns off) wifi doesnt go off. It just stays on like its suppose to. Its weird that it works fine when its charging but it disconnects when its not charging
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  2. #2  
    the pre may be stuck in some power save mode which is why when it's charging it's not an issue
  3. #3  
    The strangest things you sometimes encounter with using the latest gadgets/technology. ^_^
  4. #4  
    there was a power save option aded to wifi in 1.4.1 to turn off wifi when the lcd goes dark. That save a ton on battery. Check to se if that setting is on.

    unless you have a reason where turning off the gps causes a problem, it is a good thing to have wifi radio work this way.
  5.    #5  
    I was told that linksys routers boot connects from "low power devices", but i dont believe that because the Pre is still a low power device even when its charging. And my GPS is always off. The sleep setting is configured to "Keep WiFi On". And exactly, i have been encountering this problem since 1.4. Palm is telling me that its not their fault. Its very much their fault because thats when my phone started disconnecting when the screen goes off sometimes. its hard to even diagnose it because it doesnt do it all the time.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  6.    #6  
    Quote Originally Posted by Workerb33 View Post
    there was a power save option aded to wifi in 1.4.1 to turn off wifi when the lcd goes dark. That save a ton on battery. Check to se if that setting is on.

    unless you have a reason where turning off the gps causes a problem, it is a good thing to have wifi radio work this way.
    is it possible that i can edit that power saving mode to allow WiFi to still function the way it use to? The same update that brought video recording, broke my WiFi.

    Edit: Its def a Palm issue. HTC has the same issue and the fix for it is called the "KaiserTweak".
    Where you edit theses files
    These registry edits keep WiFi enabled in Standby Mode but make sure to turn WiFi off when you don't need it to save as much battery life as possible.

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\Power\State\Suspend\{98C5250D-C29A-4985-AE5F-AFE5367E5006}
    -change (Default) DWORD Dec to 1

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\Power\State\Resuming\{98C5250D-C29A-4985-AE5F-AFE5367E5006}
    -change (Default) DWORD Dec to 1

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l\Power\State\Unattended\{98C5250D-C29A-4985-AE5F-AFE5367E5006}
    -change (Default) DWORD Dec to 1
    Last edited by Jason Black; 08/30/2010 at 08:08 AM.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #7  
    Quote Originally Posted by Jason Black View Post
    is it possible that i can edit that power saving mode to allow WiFi to still function the way it use to? The same update that brought video recording, broke my WiFi.
    yes, just go into the wifi settings and turn that off.

    Wifi App / Preferences / Sleep Settings / Keep Wi-Fi On
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  8. #8  
    I have a Linksys router and it doesn't have an issue. I wonder if it is specific to the model you are using. Have you searched linksys forums to see if others have reported this?
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  9. #9  
    Jason, by any chance is Bluetooth enabled on your Pre?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  10.    #10  
    Quote Originally Posted by Workerb33 View Post
    yes, just go into the wifi settings and turn that off.

    Wifi App / Preferences / Sleep Settings / Keep Wi-Fi On
    Already did that.
    Quote Originally Posted by Workerb33 View Post
    I have a Linksys router and it doesn't have an issue. I wonder if it is specific to the model you are using. Have you searched linksys forums to see if others have reported this?
    Yah, its most likely the model. But i think i found a solution. Nodoze app keeps Webos from going into sleep mode, so WiFi stays on.
    Quote Originally Posted by HandyDJs.com View Post
    Jason, by any chance is Bluetooth enabled on your Pre?
    Nope, i dont even use bluetooth.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191

Posting Permissions