Results 1 to 18 of 18
  1.    #1  
    The patches are installed and active but Preware does not recognize them. I tried to run the Emergency Patch Recovery but that says it does not see any patches installed.

    Any idea how to get them to show up as "installed packages" in Preware?

    Thanks
    There is no spoon
  2. #2  
    are they actually installed on the phone and just not showing up ? if this is the case , open preware go to the patches that are already installed and install them again . it will install them right over the ones on phone already . well i say it will but it should ! if this does not work then you will need to run the emergency patch recovery patch or run the repair utility in override to repair the phone then reinstall the patches you want . let me know if this helps !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    are they actually installed on the phone and just not showing up ? if this is the case , open preware go to the patches that are already installed and install them again . it will install them right over the ones on phone already . well i say it will but it should ! if this does not work then you will need to run the emergency patch recovery patch or run the repair utility in override to repair the phone then reinstall the patches you want . let me know if this helps !
    I tried reinstalling a patch that I know is already there and that worked. It shows up as installed. But I will never remember every patch I have since I have no list of whats installed. I don't want to for forget any. I already tried to run EPR with no success (see OP). Where is the Repair Utility? Should I do that next?

    Thanks
    There is no spoon
  4. #4  
    you cant remember you patches lol . i have like 90 of them and remember almost all of them lol . you could open your phone in usb mode and look for webos patches and see if they are still listed like they should be . but that doesnt mean they will be there still . anyways i will post the link for repair utility in just a min. for you . make sure you place this utility in the same folder with the web doctor 1.4.5 . dont put it in the folder with 1.4.1 . it wont work with it at all
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    Quote Originally Posted by Shadavis08 View Post
    you cant remember you patches lol . i have like 90 of them and remember almost all of them lol . you could open your phone in usb mode and look for webos patches and see if they are still listed like they should be . but that doesnt mean they will be there still . anyways i will post the link for repair utility in just a min. for you . make sure you place this utility in the same folder with the web doctor 1.4.5 . dont put it in the folder with 1.4.1 . it wont work with it at all
    LOL. I will probably remember them all as I go to use them but I just want to make sure.

    I have never run the repair utility. How do I use it?
    There is no spoon
  7. #7  
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    Quote Originally Posted by Blipstein View Post
    LOL. I will probably remember them all as I go to use them but I just want to make sure.

    I have never run the repair utility. How do I use it?
    download and put into same folder with webOS doctor 1.4.5 and start it . it will ask for web doc to use click on web doc 1.4.5 then inthe top bar click on options , then check or click on override compatability . this will ensure that all patches are cleaned up. then start the program . when the first fix pops up tap on restore all and then let it go. it should only take 30 or less min. typically about 10 to 15 min.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    Quote Originally Posted by Shadavis08 View Post
    download and put into same folder with webOS doctor 1.4.5 and start it . it will ask for web doc to use click on web doc 1.4.5 then inthe top bar click on options , then check or click on override compatability . this will ensure that all patches are cleaned up. then start the program . when the first fix pops up tap on restore all and then let it go. it should only take 30 or less min. typically about 10 to 15 min.
    So just put it in the same folder as the Doctor on my Mac and then start it? WIll the Pre be in USB mode or charger mode?


    Thanks again
    There is no spoon
  10. #10  
    yes . in just charge mode
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    im here if you get lost lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    i guess its done and fixed your phone for you lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #13  
    Quote Originally Posted by Shadavis08 View Post
    i guess its done and fixed your phone for you lol
    Not yet. Got distracted. I will let you know
    There is no spoon
  14. #14  
    kool
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Running....
    There is no spoon
  16.    #16  
    Patches are removed. Reinstalling them now. Thanks

    Seems like Uberkernal made it through the repair. Is that normal? Doesnt matter I guess. Thanks again
    Last edited by Blipstein; 08/29/2010 at 07:42 PM.
    There is no spoon
  17. #17  
    yes repair utility only messes with the patches and themes portion on the phone that have been altered or have glitches.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    ttyl just pm me if you need any help !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions