Results 1 to 18 of 18
  1.    #1  
    I have set ringtone volume to max few times already, but it keeps turning it back to about 70%. Any ideas why ?
  2. jsa334's Avatar
    Posts
    54 Posts
    Global Posts
    77 Global Posts
    #2  
    Do you have any patches? No alert during call patch caused that problem for me once removed it was fine.
  3.    #3  
    Quote Originally Posted by jsa334 View Post
    Do you have any patches? No alert during call patch caused that problem for me once removed it was fine.
    I have these following patches and applications, but not the one you mentioned:
    4x4 icons V3
    Actual words instead of icons
    Add date - MM/DD
    Auto enable and disable GPS
    Call duration in call log
    Call history during call
    Character counter
    Enter key for new line
    Glass effect
    Messaging notification repeat
    Notification repeat
    Open to alarm list
    Ringer switch icon+
    SMS vibrate to five seconds
    Timestamp builtin
    Top battery icon as % - white
    Video downloads
    Disable data

    +UberKernel
    +Govnah 500/1000mhz
    +Dev mode launcher
    Last edited by depo; 08/29/2010 at 03:45 PM.
  4. #4  
    This might sound silly.. But maybe you're accidentally turning the volume down. Could that be possible? ^_^
  5. #5  
    known issue. I hope they fix it in the next few releases. I am now in the habit of constantlt checking my volume and I'm gonna wear out my volume switch!
  6.    #6  
    Quote Originally Posted by RL View Post
    This might sound silly.. But maybe you're accidentally turning the volume down. Could that be possible? ^_^
    I had the same idea, but that`s not the case
  7. #7  
    There is definitely an issue with WebOS. I do believe it's a known bug.

    There are several way to do a workaround:

    1) install Mode Switcher and set that up to put the volume at MAX, you can even set that to do it hourly.

    2) use an old app that is not supported any longer called xorg tools, which allows you to place an entry into the cron table (cron is a scheduler) and have it reset the volume to max every hour or what ever interval you want.

    I had used the xorg tools for the longest time and just make the entries into the cron table. It is simple for Unix guru, not so simple for a novice in UNIX. I consider myself a novice but was able to get it do.

    So the choice now (I had to recently doctor my phone) for me is undecided but I will probably just use Mode Switcher and forget the older xorg tools. But it did work.

    3) almost forgot, I install an app called Speakerphone, it allow you to adjust all speaker settings. But I'm not sure it it will stop this bug, but so far after doctoring and using that, I have not seen the volume bug.

    Hope this helps!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #8  
    Thanks, this has plagued me for months and setting the Mode has fixed it.
    Thanks,
    PC
  9. #9  
    yeah set it in Mode or use the obsolete Xorg Tools and just enter a set command every hour to make sure the volume is alway at 100 %.

    Either way, it was simple enough.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. #10  
    I am finding mode switcher a little complex for a novice and there is no help text....can somebody take me thru the settings to kill this low/off volume bug that warrants the use of the mode switcher.

    Thanks!
  11. #11  
    Quote Originally Posted by depo View Post
    I have set ringtone volume to max few times already, but it keeps turning it back to about 70%. Any ideas why ?
    The culprit is the No Alert During Call patch. Remove that and you're problem should be solved.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12. #12  
    Quote Originally Posted by vza33 View Post
    The culprit is the No Alert During Call patch. Remove that and you're problem should be solved.
    they dont show that patch in their list up top , but if you installed it before and it did not uninstall properly ,it could still be there but not showing its there.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    the best you could hope for is to run webOS repair utility and see if it catches any bugs . idealy you should run it in override compatibility , but this option will erase all patches and any theme installed . it would require you to reinstall all your patches . but you could use the save package list in preware to install all the ones you had installed without missing any.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    Quote Originally Posted by Shadavis08 View Post
    they dont show that patch in their list up top , but if you installed it before and it did not uninstall properly ,it could still be there but not showing its there.
    Lol, you're right. I could've sworn I saw it.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15. #15  
    Quote Originally Posted by vza33 View Post
    The culprit is the No Alert During Call patch. Remove that and you're problem should be solved.
    Hmmm, I am running that patch too. I just killed it, and thank-you for the help!
  16. #16  
    I didn't spend a lot of time in this thread, but checked it b/c this happened to my wife's Pre about 6 months ago. I seem to remember popping off the volume button, cleaning debris, popped it back on & then it was fixed. It can be that simple, but admittedly, I didn't spend a lot of time checking the thread.
  17. #17  
    i think this issue is a bug with webOS. can't be 100% sure, but i think i've had this issue from the getgo since purchasing the pre+ back in may. the problem seems to occur after removing the phone from a wall charger or after removing the headphones when i've listened to music.

    i do have the patch 'no alert during call' installed. i'll go ahead and remove it. if i notice a change in the phone's behavior, i'll try to update this post.

    btw: also removed the 'disable charging alert sound'
    also removed the 'disable various phone sounds'
  18. #18  
    Quote Originally Posted by depo View Post
    I have set ringtone volume to max few times already, but it keeps turning it back to about 70%. Any ideas why ?
    My moms phone was doing this. I reset it and did all sort of things to try finding out what was causing this. Finally took it to a store, they saw it happen and replaced it on the spot. It was a hardware problem as far as sprint could see and so they gave her a new one. Take it into the store if you have the insurance or are within a year.

Posting Permissions