Results 1 to 7 of 7
  1.    #1  
    this worked for me.... I deleted yahoo mail acct, then deleted yahoo instant messaging acct. Added yahoo instant messaging back, yahoo started syncing and automatically added my yahoo mail acct. Have had no triangles or mail interuptions since.. Ymmv
  2. #2  
    thats good to know... how longs it been since
  3. #3  
    Might be coincidental. My yahoo mail stopped syncing a few days ago. I deleted the account and tried to add it back but kept failing (some yahoo token error or something) - basically tried adding the account daily and kept getting same error logging in. Today was the day it finally got added and synced up. Yahoo must have been doing some maintenance (might be Palm initiated?).

    Got this confirmation email (which is new) after adding the account:
    Hi xxxxx,

    You agreed to share your Yahoo! information with Palm Synergy.

    If you did not agree to share your information, stop sharing.

    Regards,

    Yahoo! Account Services
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    Are you all having issues with actual yahoo.com accounts, or other Yahoo accounts like SBCGlobal or AT&T.net? I got the triangle a few times with my SBC account, but haven't had it issue in quite a while.
  5. #5  
    ^yes, I have pacbell.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. csal80's Avatar
    Posts
    190 Posts
    Global Posts
    426 Global Posts
    #6  
    I can't seem to figure out why I keep getting the error message 'yahoo unable to sign in'. My passwords are right and I can send and receive emails but every once in a while I get this message and have to go into the setup menu. I don't change anything and it seems to be able to sync again after I exit. Anyone else having this problem? Do you know how to fix this?

    Thanks
  7. #7  
    <<threads merged>>

    @csal80... there are many threads discussing this issue

Posting Permissions