Results 1 to 3 of 3
  1. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #1  
    okay so my pre fell apart on me during the week and had a new one sent out. Well I tried to sign into my profile with the new one and the keyboard was broken, so they gave me another one. Well the other ones keyboard works fine but the gps doesn't really work at all. If it does actually get close to my position it will not track me. I'm tired of getting new pres cause this is now my 4th one since october. Does anyone have any idea on how to fix the gps before I doctor my phone again and head back to the sprint store. I'm sorry but I'm on my pre and I have no way to get to a comp right now and really ddnt want to search through page after page on my pre trying to find a thread that envolves this. Thanks again to whoever can help me out.
  2. RafRol's Avatar
    Posts
    544 Posts
    Global Posts
    570 Global Posts
    #2  
    This is something you may want to look at.

    There may be a small possibility that this will show you the problem while providing the solution.

    Please be aware that it's not an easy solution, or that it may be a solution at all with your particular Pre (because it may be defective). But if you're willing to try it, it will be worth it (if your Pre isn't defective).

    Good luck.
    Last edited by RafRol; 08/29/2010 at 03:42 PM.
    Visor/Sprint Springboard Expansion Module > Visor Platinum > Tungsten E > Centro (work) > Palm Pre
  3. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #3  
    okay thanks alot I'll check it out.

Posting Permissions