Results 1 to 7 of 7
  1.    #1  
    hey you guys... no pause while screen change isnt working. when i try to install the patch it tells me 2 out of 2 hunks failed. and ipkg error. HELP !!!!
  2. #2  
    Quote Originally Posted by kiddmillion View Post
    hey you guys... no pause while screen change isnt working. when i try to install the patch it tells me 2 out of 2 hunks failed. and ipkg error. HELP !!!!
    what version webos are you running? This can be installed from internalz or webosqi. http://forums.precentral.net/webos-p...ml#post2611922
  3.    #3  
    the lates update the 1.4.5. how would i do it through internalz i just downloaded that today
  4. #4  
    not sure what you are asking? but with internalz you either copy the patch to your usb drive or dropbox/zumodrive account and navigate to it within internalz and click on patch and you will see the option to install.
  5.    #5  
    hey mamouton, do you think you can tell me step by stp in lamens terms of what you just recommended me to do... I tried but I don't think I'm down it right.
  6. #6  
    Im also getting this error when installing with preware or webosquick install

    edit nvm went to the thread you linked to and installed the one in your post and it worked.
  7. #7  
    i'm so glad that this thread is here! i've really missed this patch, and it didn't occur to me at all to use internalz.

    to kiddmillion: i'm pretty sure if you have the internalz prefs set to use it to instal patches, etc., all you would have to do is DL the patch and open it, and then internalz should fire up and ask if you want to install. that's how it worked for me with another patch. i'll try in a sec here...


    update: so yeah, i just clicked the email patch, DL'ed it in the email, clicked on it, internalz opened up automagically and asked if i want to install, and it's doing the luna restart right now.

Posting Permissions