Results 1 to 6 of 6
  1.    #1  
    I just recently came about this problem, but my phone will not play any music, ringtones etc. No sound will come out at all. I have a rooted pre, if that makes a diff. I have not recently installed any patches, only apps.

    also, govnah won't overclock my pre? Everytime I try to click the 600mhz speed, it never changes from 500mhz. I love this phone just hate the stupid little problems :/
  2. #2  
    Quote Originally Posted by xyther4523 View Post
    I just recently came about this problem, but my phone will not play any music, ringtones etc. No sound will come out at all. I have a rooted pre, if that makes a diff. I have not recently installed any patches, only apps.
    Maybe you have stucked in headset mode, try look at
    http://forums.precentral.net/palm-pr...sound-fix.html

    Quote Originally Posted by xyther4523 View Post
    also, govnah won't overclock my pre? Everytime I try to click the 600mhz speed, it never changes from 500mhz. I love this phone just hate the stupid little problems :/

    You're trying to scale CPU speed, but what kernel you have? It looks like Stock Pre Kernel. You need UberKernel for example...
  3.    #3  
    well I tried doin the fix where the phone is stuff on headset mode...didnt work :/ the music doesn't even begin to play. Same with ringtones.

    as far as the overclockin thing, I have uberkernal installed. Not the latest version, but the one before. I tried to update it and it got some error. I have the latest version of govnah



    edit: the error I get when I try to update uberkernal through preware is EOF unexepted end of archive and gzip unable to inflate. That's from the ipkg log. Uberkernal is the only file on preware that gets that error
    Last edited by xyther4523; 08/27/2010 at 03:28 AM.
  4. #4  
    I assume you've tried a "hard" reboot (aka battery pull)? I had a similar problem and this fixed it for me (and should be something you can try for just about any problem).
  5. #5  
    an easy way to check if its in headset mode is to plug in some earphones and see if you hear music that way. But if the music doesnt start playing then might have to do a hard reset or maybe even doctor if that doesnt work. might have a driver or codex problem.

    When I had mine stuck in headset mode I just started some music playing and started plugging and unplugging my earphones from the phone. I knew that it left headset mode when the music player paused when I unplugged the earphones.
  6. tostler's Avatar
    Posts
    95 Posts
    Global Posts
    138 Global Posts
    #6  
    I recently had the same problem with my heavily patched and rooted phone. Actually, my phone was uber-borked and I had even had trouble getting Doctor to run. Once Doctor did run, I reinstalled everything and my little river stone is back in business - over clocked, themed, patched, etc.

    I was thinking of starting a thread to recount my experiences but instead let me say how absolutely delighted I am with WebOS, the Homebrew community and even my launch day Sprint Pre (even with the Oreo effect and cracked screen). I've been eligible to upgrade for over a year now and I took a pass on the Evo and will wait until the Pre II, or C-40 or whatever it's called is released on Sprint.

    Bottom line; don't be afraid of the Doctor. Just back up your profile first.
    The Borg will trace their ancestry to the Treo180.


    Handspring Visor Deluxe, Treo 300, 600, 650, 700wx, 800w, HTC Touch Pro, Palm Pre, TouchPad 32GB.

Posting Permissions