Results 1 to 6 of 6
  1.    #1  
    For some reason the other morning when I rebooted my Pre it lost my Palm profile setting. I had to re-enter it and it had to load up the back-up. All of the patches remained installed though... But none of them show up in Preware as installed patches. Any idea why that is? What can I do to fix this.

    Thanks
  2. #2  
    Quote Originally Posted by Blipstein View Post
    For some reason the other morning when I rebooted my Pre it lost my Palm profile setting. I had to re-enter it and it had to load up the back-up. All of the patches remained installed though... But none of them show up in Preware as installed patches. Any idea why that is? What can I do to fix this.

    Thanks
    This has been a very vexatious problem with patches.. Remove all patches via (EPR) in preware. Re-add them back and that should fix the problem.

    Good Luck.
  3. #3  
    Run preware and install Emergency Reconstruction Utility. This fixed the problem for me.

    Try this before removing all patches with EPR
  4. #4  
    Quote Originally Posted by slydog43 View Post
    Run preware and install Emergency Reconstruction Utility. This fixed the problem for me.

    Try this before removing all patches with EPR
    That might work too; However, (EPR) is a sure bet if that don't eradicate the problem. :-)
  5.    #5  
    Right! Thanks
  6. #6  
    =) Looks like it's happening again.
    http://forums.precentral.net/showthr...86#post2627886
    Like i did, you might take this opportunity to DR your phone with the latest 1.4.5 so your PDK games will save correctly.
    I would really like to know the exact reason that this is occurring. Anyone here have any ideas?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Posting Permissions