Results 1 to 8 of 8
  1.    #1  
    Hi All,

    I've tried searching but cannot find any thread that explains if GSM Pre is supposed to get 1.4.5!

    I bought a unlocked Palm Pre and it says it is uptodate with 1.4.1 however certain apps will not work as app catalogue says my version is not supported!

    I can see that O2 Palm Pre UK already has 1.4.5.

    If you have any links I can read I would appreciate it, thanks!
  2. #2  
    Where was your Pre first activated? Or, what carrier was it originally intended to use?
  3.    #3  
    I got it in the UK second hand, from a shop! So I have no idea!
    Model is P100UEU, does this help?
  4. #4  
    mmm... go to www.palm.com/rom and enter the serial, it will tell you where it does belong, and if it's a supported 1.4.5 carrier, will give you the option of dowloading the corresponding webOS doctor.
  5.    #5  
    Ok just found out it belongs to O2, so I got told it was a sim free, but infact is a o2 unlocked!

    Can I update to 1.4.5 without breaking the unlock?
  6. #6  
    Well, as far as I've read, if you doctor your phone you won't lose your unlocking status
  7. #7  
    Quote Originally Posted by hmsq82 View Post
    Ok just found out it belongs to O2, so I got told it was a sim free, but infact is a o2 unlocked!

    Can I update to 1.4.5 without breaking the unlock?
    Only breaks if you use a RebelSIM.

    Also Pre has never been sold "SIM-Free", it always has been tied to O2.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8. #8  
    belongs to which o2? O2 germany only sells sim-lock free, so there's no need for unlocking

Posting Permissions