Results 1 to 11 of 11
  1.    #1  
    I know there have been a few posts about this problem in the past, but I wanted to get an update as to whether anyone knew the cause. It happened to me again today. I was in Preware and had just updated Govnah, MultiMod, and FileManager, and had an update for BFG Maps also showing. I did not update my phone immediately, but opened the App Catalog via Preware to update Maps, when I got the error and my phone reset. I'm running F105 @ 1GHz, have been doing so for some time. So, does anyone know the source of this issue?

    Hell, while I'm at it, has anyone ever gotten this VM notification error? When it occurs, I can't open my phone unless I tap on the VM notification bar at the top of the screen. Otherwise, when I try to bring up the phone, that same page displays. Just wondering.
    Attached Images Attached Images
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  2. #2  
    I have a theory as I was able to make it happen the other day.

    You can have your Palm Profile on more than one phone at a time... as long as only one phone is turned on (connected to any network, voice or data) at any given time.

    I just purchased an O2 German GSM Pre for when I travel to Europe. It is unlocked so I was using my daughter-in-laws tmobile SIM to get my Palm Profile loaded initially. Once it got to the point I could turn wifi-on I removed her SIM and installed an old inactive AT&T SIM and just used wifi to finish downloading all of my apps and restoring my homebrew stuff.

    Well, thinking I wasn't connected to any carrier network through the phone radio I turned on my Sprint Pre and as soon as I did it gave me the dreaded screen you have above. It was still active because of the wifi connection to the internet.

    Soooo... my theory is that when we get a replacement phone due to a warranty issue and we don't do an app and data erase at the very least, somewhere along the way to becoming a refurb it is getting turned on and as soon it hits the network we get the error and our phone does the app and data erase all on it's own so there is only one device on the network with that profile.

    It happened to me a couple of times in the past but not again till I did that the other night.

    So, for what it's worth, that is my speculation.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  3.    #3  
    Quote Originally Posted by pastorrich1 View Post
    I have a theory as I was able to make it happen the other day.

    You can have your Palm Profile on more than one phone at a time... as long as only one phone is turned on (connected to any network, voice or data) at any given time.

    I just purchased an O2 German GSM Pre for when I travel to Europe. It is unlocked so I was using my daughter-in-laws tmobile SIM to get my Palm Profile loaded initially. Once it got to the point I could turn wifi-on I removed her SIM and installed an old inactive AT&T SIM and just used wifi to finish downloading all of my apps and restoring my homebrew stuff.

    Well, thinking I wasn't connected to any carrier network through the phone radio I turned on my Sprint Pre and as soon as I did it gave me the dreaded screen you have above. It was still active because of the wifi connection to the internet.

    Soooo... my theory is that when we get a replacement phone due to a warranty issue and we don't do an app and data erase at the very least, somewhere along the way to becoming a refurb it is getting turned on and as soon it hits the network we get the error and our phone does the app and data erase all on it's own so there is only one device on the network with that profile.

    It happened to me a couple of times in the past but not again till I did that the other night.

    So, for what it's worth, that is my speculation.
    The only problem with this with my situation is that it happened with my previous pre as well, which was a refurb, but I didn't turn in my original phone since it was broken and they just replaced it without taking it back. My current phone is one that I bought off of ebay after the refurb was dropped and got a cracked screen. So both of my previous phones are in my possession and haven't been turned on since I activated my current phone. Just a strange bug that I can't figure out.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  4. #4  
    Theory wouldnt hold if people with original pre and pluses have the same issue.
    If this helped you hit thanks.
  5. #5  
    Wow. The exact same thing just happened on my Pre. Looking at Preware for new updates, loaded the FileMgr update (but delayed the restart), started to fetch the BFG Maps update. My phone went "offline" and I got the message that I was "no longer signed into my Palm Profile". Pre went into an auto-reboot and I had to go through the registration/sign-in process again. Still waiting to see if anything is "missing".

    This is the only phone on this profile.
  6.    #6  
    Quote Originally Posted by davis.rob View Post
    Wow. The exact same thing just happened on my Pre. Looking at Preware for new updates, loaded the FileMgr update (but delayed the restart), started to fetch the BFG Maps update. My phone went "offline" and I got the message that I was "no longer signed into my Palm Profile". Pre went into an auto-reboot and I had to go through the registration/sign-in process again. Still waiting to see if anything is "missing".

    This is the only phone on this profile.
    Just got up and running with all Palm apps reinstalled. Unfortunately, although my patches are still present, Preware and all apps installed through preware, homebrew or beta, have been erased. Reinstalled and installed Govnah. Although Govnah shows me running at 1GHz, seemingly showing that I'm still running f105, I don't see it in my installed packages. Strange. I'll probably take this opportunity to doctor to 1.4.5, seeing as how I was planning on doing so to kick the PDK bug, but I'm going to play around a bit more to see what else I can find.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  7. #7  
    Just an update. After reboot I signed into my Palm Profile again and all my downloaded apps were wiped out. Auto reload failed and now I'm having to reload each one individually. Anything homebrew is just gone. This bites
  8.    #8  
    Quote Originally Posted by davis.rob View Post
    Just an update. After reboot I signed into my Palm Profile again and all my downloaded apps were wiped out. Auto reload failed and now I'm having to reload each one individually. Anything homebrew is just gone. This bites
    Hmmm. My Palm apps reinstalled themselves. Soooo much fun waiting for that, isn't it?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  9. #9  
    Ouch! Just got the same "no longer logged into Profile" message again and another reboot. ***!
  10. #10  
    Oh well. so much for theories.... since I was able to duplicate it, I thought it might have been the issue.

    Sorry you guys are having this problem. It happened to me twice in the same day when the app catalog had a major hiccup.

    Your Palm Profile should have everything from the app catalog that you had installed, but homebrew will have to come from your saved package list.

    Your patches and mods are all still there. I could get most to re-install over the top but there were a few that just kept erroring out even though they were acutally functioning on the phone. I just ran the EPR and then re-ran the saved package list and everything installed fine.

    I had Uberkernel installed but had to install the recovery kernel in order to re-install Uber.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11. #11  
    Quote Originally Posted by davis.rob View Post
    Wow. The exact same thing just happened on my Pre. Looking at Preware for new updates, loaded the FileMgr update (but delayed the restart), started to fetch the BFG Maps update. My phone went "offline" and I got the message that I was "no longer signed into my Palm Profile". Pre went into an auto-reboot and I had to go through the registration/sign-in process again. Still waiting to see if anything is "missing".

    This is the only phone on this profile.
    Same thing for me.

Posting Permissions