Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 221 to 240 of 248
  1.    #221  
    Quote Originally Posted by Delawareduff View Post
    Hey Rod,

    I updated my feeds and I am trying to install through preware but still same prob. As far as the incorrect testing feed, I have no idea what that even is, lol. I just did Save/Restore, Saved package list and then did the rocovery before the update. Everything else went fine reinstalling except uberkernel .... thanks for the help man.
    Ah, if you used Save/Restore to restore Preware feeds, it has probably restored the 1.4.1 feed. Reboot your device and Preware should fix the feed URL automatically to point to the 1.4.5 kernel feed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #222  
    Hey Rod,

    I updated my feeds and I am doing everything through Preware. As for the testing feeds config, I have no idea what that even is. lol. All I did was Save/Restore, then saved package list, ran recovery then updated. When I reinstalled package list everything went fine except Uberkernel .... Thanks for the help
  3. #223  
    sorry for the double post aghhh
  4. #224  
    Whats the latest version of Govnah? I think 1.4. I have .0.6.7 I think and in preware 1.4 isn't showing. I updated feeds. can't figure it out (I just updated to webos 1.4.5). currently i'm running at 500 mhz and can't change. according to help (if I'm reading it right) I can't overclock cause govnah isn't updated. grrrrr

    Any ideas?
  5.    #225  
    Quote Originally Posted by etphoto View Post
    Whats the latest version of Govnah? I think 1.4. I have .0.6.7 I think and in preware 1.4 isn't showing. I updated feeds. can't figure it out (I just updated to webos 1.4.5). currently i'm running at 500 mhz and can't change. according to help (if I'm reading it right) I can't overclock cause govnah isn't updated. grrrrr

    Any ideas?
    The latest Govnah public version is 0.6.7, and that version works perfectly with UberKernel 1.4.x

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #226  
    Having an interesting issue now since going to Verizon 1.4.5
    Able to install Uber and Govnah however, once set to any stat other than default, it says I'm only running at 500 MHz and my battery is drained in about 1hr and 45 minutes minutes.
    Previously on 1.4.1.1 I had no problems on the 500/1000 or 500/800.

    I don't know the Pre internals well enough to just post a log or anything however if you care to point me there I'll be happy to post whatever it is that will help.

    Samsung Fascinate Rooted
  7.    #227  
    Quote Originally Posted by TheVTech View Post
    Having an interesting issue now since going to Verizon 1.4.5
    Able to install Uber and Govnah however, once set to any stat other than default, it says I'm only running at 500 MHz and my battery is drained in about 1hr and 45 minutes minutes.
    Previously on 1.4.1.1 I had no problems on the 500/1000 or 500/800.

    I don't know the Pre internals well enough to just post a log or anything however if you care to point me there I'll be happy to post whatever it is that will help.
    Very weird.

    First thing to try is to uninstall both UberKernel and Govnah, then install the Recovery Palm Kernel and reboot, then install Govnah and UberKernel and reboot.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #228  
    Quote Originally Posted by rwhitby View Post
    Very weird.

    First thing to try is to uninstall both UberKernel and Govnah, then install the Recovery Palm Kernel and reboot, then install Govnah and UberKernel and reboot.

    -- Rod
    OK Thanks Rod.

    I uninstalled Govnah and Uber then rebooted.
    Then installed Recovery Palm Kernel and rebooted
    Then reinstalled both Uber and Govnah and rebooted.

    Testing and will let ya know. Thanks!

    Samsung Fascinate Rooted
  9. #229  
    i am running 800 on verizon 1.4.5, runs clean.
    If this helped you hit thanks.
  10. #230  
    Rod - thanks for the help man, the reboot took care of everything !!
  11. #231  
    what whitby said.

    I took a whole other route. Installed chief, luna, then un-installed, luna, then installed UK and, all good.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  12. #232  
    I didn't un-install Govnah,just TChief, and after Luna, slapped UK and did the the minimal log etc. Now I'm on Vrooom.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  13. #233  
    Everything is everything 'Lavish'
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  14. #234  
    OK So I had to uninstall it all again.
    I ran the recovery kernel for the rest of the night. When I got home at about 11pm I reinstalled everything but let it sit at Palm Default for about an hour or so.
    When I crashed at 130 I set it to 500/1000 and took it off the charger.
    I woke up to the phone being off. Not sure if that is a new/return feature for Verizon 1.4.5
    When it came back on the battery was at 95% and it's been smooth at 500/1000 since.
    Looks like VZ just doesn't like the interface being played with. Several patches wont install now either so I'm betting it's 1.4.5 not UberKernel/Govnah

    Thanks Rod!

    Samsung Fascinate Rooted
  15. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
    #235  
    Please help:

    I am now running 1.4.5, the latest version of govnah (.6.7), and the latest uberkernel with the 500/1000 screenstate capability. The problem: When i select 500/1000 in govnah, my profile changes to say that i am running screenstate 500/1000, BUT it won't run at 1000 (1gz). The frequency just stays on 500, even when i am actively using the phone.

    Likewise, if i choose screenstate 500/800, the profile changes to that, but the frequency also just sticks on 500.

    I can, however, choose "fixed speed 800" and it will run at 800. That's nice, but i want to run at "1000". Help?
  16. #236  
    Quote Originally Posted by stephenj View Post
    Please help:

    I am now running 1.4.5, the latest version of govnah (.6.7), and the latest uberkernel with the 500/1000 screenstate capability. The problem: When i select 500/1000 in govnah, my profile changes to say that i am running screenstate 500/1000, BUT it won't run at 1000 (1gz). The frequency just stays on 500, even when i am actively using the phone.

    Likewise, if i choose screenstate 500/800, the profile changes to that, but the frequency also just sticks on 500.

    I can, however, choose "fixed speed 800" and it will run at 800. That's nice, but i want to run at "1000". Help?
    Is it on the charger?
  17. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
    #237  
    Quote Originally Posted by 9KRacing View Post
    Is it on the charger?
    It's very embarrassing to admit it, but yes it was.
  18. #238  
    Quote Originally Posted by TheVTech View Post
    OK So I had to uninstall it all again.
    I ran the recovery kernel for the rest of the night. When I got home at about 11pm I reinstalled everything but let it sit at Palm Default for about an hour or so.
    When I crashed at 130 I set it to 500/1000 and took it off the charger.
    I woke up to the phone being off. Not sure if that is a new/return feature for Verizon 1.4.5
    When it came back on the battery was at 95% and it's been smooth at 500/1000 since.
    Looks like VZ just doesn't like the interface being played with. Several patches wont install now either so I'm betting it's 1.4.5 not UberKernel/Govnah

    Thanks Rod!
    I had the same problem with patches on one of my pres after 1.4.5 install and the way I solved it was to remove and reinstall preware.

    Also, I am getting UK back on the one that I havent updated yet. other one is runnin great.

    I do see a slight improvement in Batt. life with 1.4.5 over 1.4.1.1

    A note to the guy that said he never had a kernal installed B4. The phone "comes with" a kernal, what UK does is replace that one, which is why unistalling it is as easy as installing the recovery kernal.
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV: http://visualcv.com/egadgetguy
  19. #239  
    Quote Originally Posted by stephenj View Post
    It's very embarrassing to admit it, but yes it was.
    Lol, I only put the question mark to make you feel better..... I was 99% sure it was.
  20.    #240  
    Quote Originally Posted by RoLLEmUp View Post
    what whitby said.

    I took a whole other route. Installed chief, luna, then un-installed, luna, then installed UK and, all good.
    A Luna Restart is not the same as a Device Reboot. You need a full device reboot to make a new kernel active, a luna restart is insufficient.

    This confusion between luna restart and device reboot is the leading cause of reported issues with UberKernel which just happen to go away the next time the person actually does do a full device reboot.

    -- Rod
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Posting Permissions