Results 1 to 12 of 12
  1.    #1  
    once again I'm in headset mode, and it's not coming out. I have tried everything people have suggested with the qtip and alcohol and replacing the jack into the phone and removing, can someone tell me if there is a patch for this yet and give me the name if there is. I looked in preware with no luck for this headset patch
  2. #2  
    Not sure if this helps, but I am having the same problem with my Pre Plus. After talking with CS, I took it into a store. The tech did the things you describe, and it worked again. However, by the time I got home, it was stuck again.
  3. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #3  
    What works for me is stick the headset in, open up the phone app, call voicemail, and unplug the headset.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  4. #4  
    open the music app and play a song with the head phones on and unplug it and plug it back in and keep pressing play button cause the phone is going to pause the song once you unplug the head set. Keep dong that until you hear the music through the phones speakers.
  5. #5  
    Have you tried cleaning out the headphone jack of the Pre. Dirt/dust gets down into the port and the trip mechanism sticks. Try taking a Qtip, remove most of the cotton and then spray some electronic parts cleaner on to the Qtip then insert it into the headphone jack and rotate a few times, you will be surprised how much dirt is on the Qtip when you remove it. Repeat this procedure a few more times. Then lightly spray a little WD40 on to the Qtip (do not spray directly into the port) and insert it back into the the headphone jack and rotate a few times. I used this procedure the first time the "stuck in headphone" issue happened to my Pre last Sept. Now I do this procedure every couple months to keep it clean and functioning properly. If you have the popping and cracking issues when listening to your headphones, this will cure that problem too.
    Hope this helps you out.
  6. #6  
    I saw in another thread there is an app that forces your Pre out of headset mode. Can't remember what its called.
    ET
  7. #7  
    this happens to me too!last time it happened forever and the "qtip" technique normally works, but ddnt on my last attempts... But I spent a good 10 Minutes last night and finally got it out.
    what I do is I play my music player and I flick the switch (located at the bottom of the backside of the jack (battery side)) I slide (whatever ur using) Up and down up and down continually clicking it. When you finally unjam it the music will pause hit play and now ur speaker is working again.
    Last night it took me around 30-50 tries but I finally got it.

    Keep in mind this is a Hardware issue not a software issue.
    Someone made a patch (that you have to get it direct from them)
    Look up Ghastly headset mode and try to PM the guy.
    This does a "Force mode" and forces the speaker mode. It'll over ride the hardware information.
    (goodluck he never responded to me)
  8. #8  
    Quote Originally Posted by gsonspre View Post
    this happens to me too!last time it happened forever and the "qtip" technique normally works, but ddnt on my last attempts... But I spent a good 10 Minutes last night and finally got it out.
    what I do is I play my music player and I flick the switch (located at the bottom of the backside of the jack (battery side)) I slide (whatever ur using) Up and down up and down continually clicking it. When you finally unjam it the music will pause hit play and now ur speaker is working again.
    Last night it took me around 30-50 tries but I finally got it.

    Keep in mind this is a Hardware issue not a software issue.
    Someone made a patch (that you have to get it direct from them)
    Look up Ghastly headset mode and try to PM the guy.
    This does a "Force mode" and forces the speaker mode. It'll over ride the hardware information.
    (goodluck he never responded to me)
    I used this procedure on my kids Pres too and it works great. Just curious, have you tried using WD40? The spring loaded trip mechanism is sticking and the light oil in the WD40 lubricates it allowing it free movement again. It's funny, every time I post this repair technique someone always posts after me that it does not work. I am pretty sure that it will work for the majority of Pre users having this issue. Give it a try, you will only be out a few dollars and it is a lot easier than going through exchanging your phone and having to reload all of your apps, patches and media.
  9. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #9  
    Quote Originally Posted by etphoto View Post
    I saw in another thread there is an app that forces your Pre out of headset mode. Can't remember what its called.
    ET
    The Ghastly Headset - just search for "ghastly"
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  10.    #10  
    ahh yes the ghastly headset!!! thanks alot, i will load it on my pre now and even try the wd40 technique. Wow the pre pluses have this problem too?! i hope the next webos phone doesnt have these problems.
  11. #11  
    pre plusses definately have the problem. Ghastly headset works well. Tells u when you have unstuck it. WD40 (very minimal) on the plug in does the trick for me. Just leave ghastly headset running and watch for it to switch off headset mode.
  12. #12  
    Thanks! I've had repeat problems with my phone getting stuck in headset mode. Every time I've had to take it to the repair center and it's always resulted in sending my phone off. What a pain! I did the Q-tip with some Endust for Electronics, and it immediately worked!

Posting Permissions