Results 1 to 12 of 12
  1. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #1  
    This is weird, but since around the time of the first update, I've used one of the preset ringtones (the xylophone sound) set as my text alert. Now, since the 1.4.5 update, I can't figure out how the hell to change it from the little puny doorbell sound. It doesn't seem to be an option under sounds, nor do I find a way to change in the messaging menu. A little help for the mentally challenged here?

    BTW, the update didn't change my wallpaper back to the default for the first time during an update. I guess it still installed.
  2. #2  
    Quote Originally Posted by gdgates View Post
    This is weird, but since around the time of the first update, I've used one of the preset ringtones (the xylophone sound) set as my text alert. Now, since the 1.4.5 update, I can't figure out how the hell to change it from the little puny doorbell sound. It doesn't seem to be an option under sounds, nor do I find a way to change in the messaging menu. A little help for the mentally challenged here?

    BTW, the update didn't change my wallpaper back to the default for the first time during an update. I guess it still installed.
    1. Open the messaging app

    2. Tap on the messaging menu in the top left corner

    3. Tap on Preferences and accounts

    4. Tap on "alert" and select "ringtone"

    5. Tap on "ringtone" which now appears below "alert" and pick your poison.

    Note... regardless how long the sound you select is... it will only play for 5 seconds. There is a patch to make it last up to a minute but the notification cannot be cancelled once started without muting the phone. So imagine a series of text messages coming in one after the other.... constant annoying ringtone....

    EDIT... did you have SMS Tone per contact and a theme installed when you updated? If so, that might explain why the way you set your notifications sound previously is gone and why your background is still there. Both of those should have been removed prior to an OTA update. There are a few other patches that will break as well if not removed. A trip to the Dr. might be needed to fix what is broken. WebOS repair utility might work as well. IDK
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  3. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #3  
    I don't have that option on the messaging menu. I have Edit, Attach File..., and Help. I've never installed the patch you referred to, and I did remove all the patches before updating.

    I actually did run the Doctor yesterday, then updated again to the latest OS. Device info is showing 1.4.5.
  4. #4  
    Quote Originally Posted by gdgates View Post
    I don't have that option on the messaging menu. I have Edit, Attach File..., and Help.
    You need to be at the main messaging page, not in a specific conversation. You will have the option I mentioned. It is part of the app.
    Attached Images Attached Images
    Last edited by pastorrich1; 08/20/2010 at 08:41 AM.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  5. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #5  
    Thank you kind sir. As I said, I'm feeling particularly challenged today in the brain department.

    Boomer Sooner.
  6. #6  
    Quote Originally Posted by gdgates View Post
    Thank you kind sir. As I said, I'm feeling particularly challenged today in the brain department.

    Boomer Sooner.
    You are welcome!

    ... and if I were a Pokes fan, I wouldn't take too kindly to them fightin words... but alas I am unbiased and root for both teams equally. As long as you don't start waving your fingers in the air and shoutin about some bulls pointy appendages we won't have a problem. LOL
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  7. gdgates's Avatar
    Posts
    53 Posts
    Global Posts
    57 Global Posts
       #7  
    You're in OKC, so I took a chance, knowing geography was on my side.

    I am in Dallas, but my dad went to OU and I was brainwashed at an early age. Hate the 'horns, Mack Brown and anything burnt orange! But I love Austin.
  8. #8  
    Quote Originally Posted by gdgates View Post
    You're in OKC, so I took a chance, knowing geography was on my side.

    I am in Dallas, but my dad went to OU and I was brainwashed at an early age. Hate the 'horns, Mack Brown and anything burnt orange! But I love Austin.

    Austin is a great city. Sixth St. is a happening place. There was a steakhouse called Dan McClusky's that used to be there. It was a dinner high point when I would travel there.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  9. #9  
    How EXACTLY can I fix the SMS tone per contact issue......? (I didnt uninstall before OTA) It wont reload at PREWARE!!!!! Please HELP!!!!!
  10. #10  
    Quote Originally Posted by prefan23 View Post
    How EXACTLY can I fix the SMS tone per contact issue......? (I didnt uninstall before OTA) It wont reload at PREWARE!!!!! Please HELP!!!!!
    First I would run the WebOS repair utility. If that doesn't work then try the following

    Go update your saved package list in Preware, then use save/restore to back up your list.

    Run an EPR, then go back to your Saved Package list and re-install the patches you want.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  11. #11  
    I ran EPR, saved package list, tried to reinstall still not installing....
  12. #12  
    Quote Originally Posted by prefan23 View Post
    I ran EPR, saved package list, tried to reinstall still not installing....
    Did you run the WebOS Repair Utility? You run it like you would run WebOS Quick Install. You just put the jar file in the same directory where your current (what you have installed on your phone) Dr. file is.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups

Posting Permissions