Results 1 to 18 of 18
  1.    #1  
    Sometimes when I open an application, this white smudge comes on the side of my screen. But when the app is completely open (full card view) then minimized to card view, it goes away. Its not a big problem but any idea what it could be?
    Thanks guys!
  2. #2  
    it's a webOS driver issue. like the way sometimes you see artifacts on your windows PC... no big deal.

    Do you have the 4x4 icon mod? I've seen a few posts indicating that may contribute.
    Last edited by Workerb33; 08/19/2010 at 05:32 PM.
  3. #3  
    <<Thread Renamed>>
    Sprint|Samsung Epic
  4. #4  
    Yeah I can verify that I've had that with 4x4. Haven't noticed since updating though.
  5. #5  
    I have not seen any clarification that it is a driver issue... I think it is just a bug that Palm hasn't fixed. It seems like the splash image used to highlight when you tap an app icon has an unusually long timeout and caused it to stay appeared at the bottom since that is where the launcher ends its animation. You only see it when you tap the top icons in the Launcher.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. #6  
    Quote Originally Posted by palml0ver View Post
    Sometimes when I open an application, this white smudge comes on the side of my screen. But when the app is completely open (full card view) then minimized to card view, it goes away. Its not a big problem but any idea what it could be?
    Thanks guys!

    Is it similar to what I reported in this thread yesterday: http://forums.precentral.net/palm-pr...some-apps.html
  7. #7  
    I've had this issue at the bottom of the screen, only on opening apps in the bottom row, which is partially obscured by the quick launch bar. I do not have any icon mods installed. Upon restarting the device the problem resolved itself. I couldn't figure out what caused it, but it hasn't recurred since.
  8.    #8  
    hmm that's odd.. Yeahh its deff no biggie (: once again thank you guys! Seriously nothing beats this 'community' ha all of you guys are so helpful.
  9. #9  
    Quote Originally Posted by palml0ver View Post
    hmm that's odd.. Yeahh its deff no biggie (: once again thank you guys! Seriously nothing beats this 'community' ha all of you guys are so helpful.
    well, as time goes by we know you will be here helping others and paying it forward. it's all good!
  10. #10  
    I can tell you I noticed it after a webos update. I think maybe 1.4, or whatever the 'video recorder' update was.
  11.    #11  
    Sooo I don't know how to quote back.. But @mikey47, its a bit similar. Except mine mostly shows when an app is being launched, its bigger and brighter too.
  12. #12  
    Quote Originally Posted by palml0ver View Post
    Sooo I don't know how to quote back.. But @mikey47, its a bit similar. Except mine mostly shows when an app is being launched, its bigger and brighter too.
    Can you get a screen capture? When you see the "smudge" just hit "Orange + SYM + P" to get a screen capture. It may take you a couple times to capture it.

    If the issue is indeed with what is displayed on the screen you should be able to capture it, if it is a physical problem with the device you won't.
  13.    #13  
    okay next time I see it I'll take a picture for sure I'll have one by today.
  14.    #14  
  15. #15  
    Yep, appears to be the same issue, just manifesting differently.
  16. #16  
    It happens to me randonly too. My problem is that area of the screen is unusable until the screen changes or refreshes
  17. #17  
    I have the same thing, sometimes it is even yellow. funny thing is i tend to only see it on white pages. Otherwise I never really see it, it started when I did have the 4x4 icon patch but since doctored my pre back to stock and the only changes i made was preware and a few apps through that and uberkernel. no patches currently, i was waiting for 1.4.5 which I now currently have so I will be going through and putting some patches in.

    I will also take this time to thank everyone who puts their time and effort into what sometimes can be a thankless "hobby". I hope to see another homebrew drive (my suggest date would be American thanksgiving) Because what better way to show our thanks then supporting those who do so much work. If someone wants to put that together I can help as well. As I am unsure if I will have money at the time the least I can do is show my support in other forms. Plus the sooner it is put together the sooner people know that they can set some money aside which I would try to do. That being said just because a drive is scheduled does not mean you should not show your thanks/support or send donations in other times as well if you can.

    Sorry for the somewhat thread high jack.
  18.    #18  
    that's a good idea. Ha I don't know how to donate I really want to though! Awesome people on this site who make my phone what it is

Posting Permissions