Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by eps1lon3 View Post
    Simple: Possible quick fix vs spending more time going to a sprint store.
    Okay... he didn't say he was trying to fix it here first, he said he "wouldn't ask for help there."

    To me that seams like he sees it as not an option. Being that people have had radio issues and had them diagnosed in store..... also the fact that he hadn't contacted Sprint and the fixes he had been given to attempt before he made that comment hadn't worked.


    Anyways glad as I was making my last post he posted that it was fixed. Battery pull is always a good shot (or power cycle if not battery powered) to fix electronics.
  2. eps1lon3's Avatar
    Posts
    97 Posts
    Global Posts
    141 Global Posts
    #22  
    Quote Originally Posted by OldSkoolVWLover View Post
    Okay... he didn't say he was trying to fix it here first, he said he "wouldn't ask for help there."

    To me that seams like he sees it as not an option. Being that people have had radio issues and had them diagnosed in store..... also the fact that he hadn't contacted Sprint and the fixes he had been given to attempt before he made that comment hadn't worked.


    Anyways glad as I was making my last post he posted that it was fixed. Battery pull is always a good shot (or power cycle if not battery powered) to fix electronics.
    Haha, I see what's happening. It happens to the best of us.

    He said he wouldn't ask for help here
  3. #23  
    HAHAHA my bad, guess that's what happens when I do too much at once.
  4. toofless's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #24  
    Quote Originally Posted by Jeffmcc View Post
    ...had me take out the battery and reboot....works now

    thanx for everyones help
    solved my problem as well... weird.
    thanks...



    EDIT: im also in socal... not sure if that has any significance or not...
    -peace
Page 2 of 2 FirstFirst 12

Posting Permissions