Results 1 to 10 of 10
  1. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
       #1  
    Is the best way to uninstall uk then Luna restart then install f102a then Luna again?
    Law Student, SEO Worker, PRE OBSESSED
    Sprint Pre
  2. #2  
    Quote Originally Posted by dunivan View Post
    Is the best way to uninstall uk then Luna restart then install f102a then Luna again?
    I don't know about the best way, but the correct way is to uninstall any overclock kernel is with preware. Find installed patches, then kernal and uninstall. Reboot phone. I would also suggest running the recovery kernel to clear up any hiccups, you might have installing another overclock kernal.

    Good luck.
  3. #3  
    Sprint|Samsung Epic
  4. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
       #4  
    so I switched, didnt like (uninstalled UK via preware, restart, install f102a, restart, use phone, uninstall f102a restart, install UK, then use)

    now the pictures in the app catalog are like flickering, is this a me bug, or app catalog?
    Law Student, SEO Worker, PRE OBSESSED
    Sprint Pre
  5. #5  
  6. #6  
    Maybe you have one of the weak pre. Did you uninstall uber kernel properly, and install the recovery kernal in preware? For some reason... I doubt that. You may have mess things up by not following the correct procedure.

    I would recommend running a webos doctor, and start over fresh. I take it you do know the steps in performing a doc. Here is the first step to put the phone in recovery mode: Using the webOS Doctor. Also the link to the new webos doctor: Webos Doctor Versions - WebOS Internals.

    Good luck. Ps. ryleyinstl have giving you an interesting link... That might be your problem. :-)
    Last edited by rush; 08/18/2010 at 10:41 PM.
  7. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #7  
    The flickering is from Govnah updating the icon in the launcher every second. In general, you start Govnah once to set your settings, then exit it rather than leaving it running. The only real reason to leave Govnah running is when you are actively monitoring the temperature to make sure your phone doesn't overheat.
  8. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #8  
    Quote Originally Posted by rush View Post
    Maybe you have one of the weak pre. Did you uninstall uber kernel properly, and install the recovery kernal in preware? For some reason... I doubt that. You may have mess things up by not following the correct procedure.

    I would recommend running a webos doctor, and start over fresh. I take it you do know the steps in performing a doc. Here is the first step to put the phone in recovery mode: Using the webOS Doctor. Also the link to the new webos doctor: Webos Doctor Versions - WebOS Internals.

    Good luck. Ps. ryleyinstl have giving you an interesting link... That might be your problem. :-)
    A "weak" Pre would have problems with crashing, or other really WRONG behavior, and this would be worse the higher the clock speed goes.
  9. #9  
    Quote Originally Posted by Targon View Post
    The flickering is from Govnah updating the icon in the launcher every second. In general, you start Govnah once to set your settings, then exit it rather than leaving it running. The only real reason to leave Govnah running is when you are actively monitoring the temperature to make sure your phone doesn't overheat.
    And since WebOS Internals kernels now have automatic temperature limiting, there is no need to leave Govnah running for any reason, nor is there any need to install patches for temperature warnings (which will just run your battery down faster by inefficiently waking up the device periodically just to check the temperature).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
    #10  
    Quote Originally Posted by rwhitby View Post
    And since WebOS Internals kernels now have automatic temperature limiting, there is no need to leave Govnah running for any reason, nor is there any need to install patches for temperature warnings (which will just run your battery down faster by inefficiently waking up the device periodically just to check the temperature).

    -- Rod
    Rod, thanks again for all that you and the team do!

    Does the F102A Delta Dagger kernel include automatic temperature limiting?
    (I'm referring to the stable version 1.4.50-100 in the public preware feeds)

    The Psychokernel wiki page says it does...
    Application:PsychoKernel - WebOS Internals
    * Westwood TCP Congestion algorithm.
    * Memory tweaks in kernel (no more TMC errors)
    * Initial Compcache 0.5.4 built in and activated.
    * CPU temp patches added
    * Only with Screenstate governor. Scales from 500MHz

    ...but the description in preware does not:
    Stable 800MHz operation
    Compcache set at 20MB
    Screenstate governor only
    Low memory hack to remove TMC error forever
    Lean and Mean - stripped of other unused kernel functions

Posting Permissions