Results 1 to 11 of 11
  1.    #1  
    This happened about a month ago...maybe 2 months ago...and I got a replacement. When I checked out PreCentral, I got a tip on how to access USB mode WITHOUT having to press it onscreen. Worked like a charm and I was able to gather all my important files and whatnot prior to receiving my replacement phone (the very next day, I might add...IN THE MORNING, no less!! Bravo, Sprint, for that!!!)

    Anyway...I went to this page here and no matter how many times or different combos of holding down the "correct" buttons....I cannot access USB mode. Is this because I did the 1.4.5 update...and it looks as if this "fix" has only been working since 1.3.1...and perhaps hasn't caught up to the new update??

    Please, please, please...if ANYONE can help me, I'd much appreciate it... I have a whole bunch of ebooks that I just cannot find to transfer...plus all my files that I really need for my business contacts. As a matter of fact, I was about to call about a new job....and as soon as I pushed up the top part of the Pre (so that I might type in the contact's name...business name, really) my screen cracked. It was fluke accident...but the timing was horrendous...and I did NOT get a call back which I'm going to take as a negative on the job front!! So, I have officially been out of work for two freaking years...only working side-jobs to keep the bills up-to-date (yeah, right, huh?) and this just blows my mind!!
    Sprint was cool and is sending me a phone free of charge...but I MUST get hold of the insides of the old Pre...and Orange, Symb, and U does NOT seem to be working very well!! ARRRRGGGHHH!!

    Any other thoughts?? Please, please please???? You all are geniuses here so I figured you'd know if anyone does, right??

    Thanks,

    Couch
  2. #2  
    Orange+Sym+U will put you in USB mode. Probably the most often asked/answered question, so I'm pretty sure you didn't search... so this is your one "freebie"... LOL
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  3. #3  
    PreCentral Tip of the Day from a few days ago: http://www.precentral.net/accessing-usb-drive
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  4. #4  
    I feel really luck with running my Pre over with my bike and crunching case edges but the screen is perfect. I'm not sure if the Skinomi added any "strength" to the form, but the cracked screen was my expectation when I picked the phone up off the ground.
  5.    #5  
    Quote Originally Posted by Workerb33 View Post
    Orange+Sym+U will put you in USB mode. Probably the most often asked/answered question, so I'm pretty sure you didn't search... so this is your one "freebie"... LOL

    Actually...thank you....but if you read the whole post I wrote....I didn't need the "free freebie of the day" or whatnot. You see....I DO search before I ask....and this is an issue that's come up for me before...so I already knew how to do this.
    My question was is there ANOTHER way to do this. Because, ever since 1.4.5, I tried the "old" method and it's just not working. Yes....that's O + Symb + U... I'm not the sharpest tool in the shed...but I CAN figure something as trivial as that...
    I was worried that the original method seems to have been created when WebOS was in 1.3.1 mode...and now it's in 1.4.5....and the last time I used it, it was 1.4.1.5 or whatever the previous one was...

    So, my question still stands... How the heck am I going to access my files when O + Symb + B is not working??? Sorry if I'm coming across a bit strongly, but for some reason, our forum (PreCentral) automatically assumes that EVERYONE who asks a question is an ***** and hasn't thought through the consequences of their actions first before posting....yet, I have and it gets a bit insulting to just lump everyone together.... (although, I DO admit that there are quite a few people posting questions the answers to which had just been posted three posts prior!! So I dig what ya mean!!)

    Anyway....someone PLEASE read the whole post before giving me links to old pictures of O + Symb + U sites.... I KNOW this already...and have used it in the past. It's 1.4.5 that PERHAPS is giving me the problem. Is anyone else coming up with the same issue??
    Thanks for your time....and please help, help, help!! Much mahalos!!

    Couch
  6. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #6  
    I've been trying both Alt+Sym+U and battery pull/replace while holding VOL-UP for 20 and reconnect and neither is working.
    I just want to get everything off of my wife's Pre.
    Her screen isn't cracked, but it is black. I can see the backlight coming on, but nothing happens. The phone is still working- I can hear it ring and play notifications.

    Anyone else have any ideas?

    Got it to work!!! Alt+Sym+U worked!
    Last edited by Trident; 12/18/2010 at 04:09 PM.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  7. #7  
    Option + Sym + U works fine with a 'Pre 2'.

    1. Connect the phone to the computer with the USB cable.
    2. On the keypad, simultaneously press 'Option + Sym + U'.

    Note: Option = Silver or Orange key

    Now I just need to figure out how to wipe the phone clean without a working screen. I have deleted everything from the USB partition, hopefully that part of my personal data si taken care of. I would still prefer a complete wipe of the phone, including the USB partition.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  8. #8  
    Quote Originally Posted by Sanjay View Post
    Option + Sym + U works fine with a 'Pre 2'.

    1. Connect the phone to the computer with the USB cable.
    2. On the keypad, simultaneously press 'Option + Sym + U'.

    Note: Option = Silver or Orange key

    Now I just need to figure out how to wipe the phone clean without a working screen. I have deleted everything from the USB partition, hopefully that part of my personal data si taken care of. I would still prefer a complete wipe of the phone, including the USB partition.
    Option + Sym + Power button. Hold it down for 15sec and it will do a full erase. Pay attention to the system alert while holding then down.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  9. #9  
    Quote Originally Posted by addiarmadar View Post
    Option + Sym + Power button. Hold it down for 15sec and it will do a full erase. Pay attention to the system alert while holding then down.
    Thank you. I followed your instructions and I heard a sound almost as soon as I pressed the three buttons, but I continued to hold them down for 15 seconds, actually more than 15 seconds and then I let go of the buttons. Although, I don't know how to confirm this, but I presume the phone has been reset and erased. I am no longer able to press Option + Sym + U to acces the USB partition on the computer, which I was able to do before the reset/erase. Is this proof enough that the phone has been wiped clean?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10. #10  
    Quote Originally Posted by Sanjay View Post
    Thank you. I followed your instructions and I heard a sound almost as soon as I pressed the three buttons, but I continued to hold them down for 15 seconds, actually more than 15 seconds and then I let go of the buttons. Although, I don't know how to confirm this, but I presume the phone has been reset and erased. I am no longer able to press Option + Sym + U to acces the USB partition on the computer, which I was able to do before the reset/erase. Is this proof enough that the phone has been wiped clean?
    turn it on and check it lol
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    Quote Originally Posted by Shadavis08 View Post
    turn it on and check it lol
    Kinda hard to do, with a smashed screen.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions