Results 1 to 6 of 6
  1. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #1  
    Hi all,

    My location service not been working since i updated to 1.4.5, whenever i go to google map and tap the my location button it will say location service not available, but i switch it on.
    also i realise after i updated to 1.4.5 from 1.0.3 my location service option missing GPS on/off...

    anyone can shed some light?
  2. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #2  
    It finally work, after i switch sim card now finally working normally
  3. #3  
    I'm glad for you. Have a good day.
  4. #4  
    I had this same issue, but I'm on a Sprint Pre. After 1.4.5, I couldn't get a gps fix at all. Even the ##gps# had errors.

    I am not sure why this worked, frankly, I'm not even exactly sure why I checked there, but what I did to correct it was to go into the phone preferences and update the network settings and PRL list.

    Once I did that, the ##gps# was getting quick and accurate fixes, google maps, chartographer, bfgmaps, etc... were all working well.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #5  
    Quote Originally Posted by oakridge outdoors View Post
    I had this same issue, but I'm on a Sprint Pre. After 1.4.5, I couldn't get a gps fix at all. Even the ##gps# had errors.

    I am not sure why this worked, frankly, I'm not even exactly sure why I checked there, but what I did to correct it was to go into the phone preferences and update the network settings and PRL list.

    Once I did that, the ##gps# was getting quick and accurate fixes, google maps, chartographer, bfgmaps, etc... were all working well.
    How to do ##stuff# command thing? i try typing it on the dialer but nothing happen...
  6. #6  
    I'm missing the GPS off/on button now and I had to keep location services on in order to get my gps to work, now it's fine again, but I still can't find the button. Where is the off/on GPS button now?

Posting Permissions