Results 1 to 6 of 6
  1. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #1  
    Hi,

    i wonder anybody experience this problem, i just got my pre, when i was in train using it as normal, checking email, reading news and the pre felt warm, specifically at the lower part just behind the keyboard. Is this normal? or something wrong?
    Btw i got 6 card open at the same time.
  2. #2  
    I'd imagine you were getting a crappy signal and the radio was heating up constantly searching.
  3. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #3  
    Quote Originally Posted by NachoB View Post
    I'd imagine you were getting a crappy signal and the radio was heating up constantly searching.
    Not really, all the time is 4 or 5 bar.. so is heating up a normal thing for the pre? or something broken?
  4. #4  
    Pretty normal with heavy data usage.
  5. #5  
    Warm is ok. There are patches and apps that allow you monitor the temp if you want. But I actually haven't see much about heat-related problems with the Pre, even with overclocking. So I think you're safe.
    Pet Peave: When people use photographs of themselves as Avatars. There's something unsettling about their big faces staring back at me in the forums. . . . Maybe I'm just paranoid.
  6. amuroray's Avatar
    Posts
    35 Posts
    Global Posts
    42 Global Posts
       #6  
    Ok.. thanks.. get the message, now i can use at ease.

Posting Permissions