Results 1 to 1 of 1
  1.    #1  
    I have my phone set to automatically block caller ID. For the few people that I want to see who I am, I add *82 to unblock the block, so that my family knows it's me when I call. I've just figured out that the *82 makes it impossible to send text messages. This means that I can't send text messages to the people I communicate with the most. This apparently is a known problem with smartphones, although it took me 2 months and over a hundred hours on the phone with Verizon to get them to take my question seriously when I asked about it.
    I do not want to change this feature. I don't want to have to dial a "block" code by default, so this is not an option for me.
    I've tried entering the numbers under a nickname and entering an alternate number. Those don't work, because the phone recognizes them as the same and applies the code even if I don't enter it.
    Does anyone know of a solution?
    Last edited by esmanmar; 08/27/2010 at 12:51 PM. Reason: new information

Tags for this Thread

Posting Permissions