Page 5 of 5 FirstFirst 12345
Results 81 to 96 of 96
  1. #81  
    The Hot Spot works very well. Those who are having troubles make sure you download BOTH files mentioned on page 1. I did mine via WebOs Quick install. Make sure if you use that Novacom is installed. Check the file table in "WebOs Quick", go to options and click install Novacom. Then migrate to your downloaded files and click the + box for BOTH files. Then hit install


    I can't tell how great it is to have a Pre Cell Phone. I'm a loooong time BlackBerry user and had a "full upgrade available" from Sprint. I decided to finally go with a Palm Pre. All I can say is WOW!!!! I found Pre-Central.net and it's been a great week!

    After DL'ing apps such as Pre-Ware, Govnah, Uber Kernal and now the Mobile Hot-Spot I'm as gidding as a school girl!!! Who'd a thought that at 48 years old I could have so much phone tweeking my cell phone. The Homebrew apps are terrific. Hell I even DL'd the Blackberry Torch fake start screen and had some fun with my BB friends!!! It was a good laugh all around when they realized the phone was a Palm-Pre!!!

    Great Phone....even better Community!!!!

    Dean M.
    Sacramento CA.
  2. #82  
    Thanks!!!! Learning a lot here, just got it set up and posting from my hot spot now

    Speed test shows:

    Sprint PCS

    0.60 Mb/s
    0.17 Mb/s

    Snails pace compared to my home comcast account

    17.44 Mb/s
    3.39 Mb/s

    But it is faster than my connection from desk at work, this will come in handy
  3. #83  
    Installed thru WebOs Qickinstall. Works terrific!!! (Sprint)

    Make sure you install BOTH files listed on page 1. In WebOs Quick install make sure Novacom is installed also. As previously stated migrate to the downloaded files and click the + sign in WebOs Q and the hit install...

    Dean M.
    Sacramento, CA.
  4. #84  
    I'm so, so, SOOO happy with this app. It is a bit slow, but honestly, who cares? I've tethered my wifi-only iPad to it so now I'll always have a wifi connection wherever I go. Sadly, this reminds me very much of the whole Palm Foleo debacle a while back. Great idea at the time, horrible execution.
  5. #85  
    Couldsomeone pls send me the .ipk files (pm me)
  6. #86  
    I get an error when trying to install auto-enable-ip-forwarding-in-mobile-hotspot-1.1.4

    ERROR: An error occured while attempting to run /tmp/scripFile.sh

    1 out of 2 hunks FAILED -- See webos-patches.log for more details
  7. #87  
    I have Mobile Hotspot on my Sprint Pre and while I am able to connect my netbook to it, it won't connect to the internet. Mobile Hotspot sees my netbook and says that it's connected, yet I can't get to the internet. I was working when I first installed it a few months ago, but I haven't tried it lately. I do have the latest version of MHS.

    Thanks!
  8. #88  
    Quote Originally Posted by kmcoch View Post
    I have Mobile Hotspot on my Sprint Pre and while I am able to connect my netbook to it, it won't connect to the internet. Mobile Hotspot sees my netbook and says that it's connected, yet I can't get to the internet. I was working when I first installed it a few months ago, but I haven't tried it lately. I do have the latest version of MHS.

    Thanks!
    i have the same problem. my laptop connects to the hotspot but there is no internet connection. any help?
  9. #89  
    I was having the same problem of not connecting to in Internet;so,using WebOS Quick Install, I deleted MHS, the IP forwarding patch and the freethether,

    Then I re-installed everything in this order:

    1. Installed Mobile HotSpot

    2. Went to Update icon on the phone, and updated the Mobile HotSpot.

    3. Installed auto-enable-ip-forwarding-in-mobile-hotspot.patch

    4. Installed us.ryanhope.freetetherd_0.0.3

    5. Rebooted the phone.
  10. #90  
    Thanks BobKy. I may try that if I can't get the new FreeTether working.
  11. #91  
    Quote Originally Posted by BobKy View Post
    I was having the same problem of not connecting to in Internet;so,using WebOS Quick Install, I deleted MHS, the IP forwarding patch and the freethether,

    Then I re-installed everything in this order:

    1. Installed Mobile HotSpot

    2. Went to Update icon on the phone, and updated the Mobile HotSpot.

    3. Installed auto-enable-ip-forwarding-in-mobile-hotspot.patch

    4. Installed us.ryanhope.freetetherd_0.0.3

    5. Rebooted the phone.
    worked perfectly thanks
  12. #92  
    ohhello416, great!

    kmcoch, give it a try, if you can't get FreeThether to work.
  13. #93  
    With the all new WebOS Internals release of freeTether the days of needing a hacked MHS are gone.

    It is available in the Preware Testing feeds right now. I downloaded this morning and it is fast, easy and very functional.

    Far better IMHO than MHS.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  14. #94  
    Freethether was a lot easier than tracking down the files and patches.. took 2 minutes to download/install and get my itouch online and listen to howard stern at work
  15. #95  
    i updated mobile hot spot and since it hasn't worked...
  16. #96  
    is it only for the Palm Pre 2?
Page 5 of 5 FirstFirst 12345

Posting Permissions