Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 96
  1. #41  
    I'm having a strange issue where mobile hotspot works, but I can't stay connected to it. I can connect to the network and load a webpage or two, but then it disconnects and reconnects my laptop and takes a minute before I have internet again. I have MyTether and this happens in MyTether as well (but isn't as easy to see as it is in Mobile Hotspot). Does anyone have any ideas? Could it possibly be because I'm also running UberKernel?
  2. #42  
    Don't know if this is the issue, but make sure you have Bluetooth turned off.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #43  
    Quote Originally Posted by Bazirker View Post
    I'm having a strange issue where mobile hotspot works, but I can't stay connected to it. I can connect to the network and load a webpage or two, but then it disconnects and reconnects my laptop and takes a minute before I have internet again. I have MyTether and this happens in MyTether as well (but isn't as easy to see as it is in Mobile Hotspot). Does anyone have any ideas? Could it possibly be because I'm also running UberKernel?
    What OS are you usng on your computer? I had this issue with Ubuntu. Turns out there's a bug with Mobile Hotspot that clashes with Ubuntu's wireless drivers. http://ubuntuforums.org/showpost.php?p=9299149&postcount=21

    I patched my driver using the instructions in that link, and my Ubuntu netbook tethers without those pesky once-a-minute disconnects.
  4. PyroShizZz's Avatar
    Posts
    8 Posts
    Global Posts
    20 Global Posts
    #44  
    Anyone figure out if this thing is compatible with Nintendo Wi-Fi?

    If not, is there a work around to it?
  5. #45  
    I am indeed on Ubuntu. Lemme try these instructions...
  6. #46  
    ashi, you nailed it. Following the directions in the 2nd post of the thread you linked has fixed the problem. Thanks!!!
  7. ashi's Avatar
    Posts
    202 Posts
    Global Posts
    203 Global Posts
    #47  
    Quote Originally Posted by Bazirker View Post
    ashi, you nailed it. Following the directions in the 2nd post of the thread you linked has fixed the problem. Thanks!!!
    Glad it worked. It sounded an awful lot like the problem I was having, heh.
  8. #48  
    Wow that was incredibly easy and works perfect! Thank you so much!
  9. #49  
    Who exactly are you thanking?
  10. #50  
    I had problems with MHS after the 1st install. My Pre had the MHS icon on it and I could connect it to my netbook wirelessly. However, I could not connect to ANY websites. After re-reading the instructions, I determined I had made some mistakes.

    I already had the WebOSQuickInstall, WebOSDoctor, the us.ryanhope and MHS files on my hard drive (the last 2 files in a folder named Mobile Hotspot Files.)

    I deleted the MHS program on my Pre, then opened WebOSQuickInstall on my netbook and reinstalled Novacom. I restarted my netbook and put my Pre into Developer Mode, restarting my Pre and then connecting it in Just Charging mode. I installed the Ryan file, then the MHS file. I restarted my Pre again...probably not required but it made me feel better. I invoked the MHS icon and detected the connection on my netbook which I had put into wireless mode. The program now works great and I owe a HUGE debt of gratitude to all concerned. THANK YOU!!!
    "You can fool some of the people all of the time and you can fool all of the people some of the time -- actually, those are very good odds!"
  11. #51  
    any idea where i can download the latest ipk's and the hotspot app?
  12. #52  
    So when do you use the new file? Do you use it instead of the freetether download or the mobile hotspot download???
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  13. zineesh's Avatar
    Posts
    32 Posts
    Global Posts
    34 Global Posts
    #53  
    Thanks alot for this, works like a charm for O2 UK
  14. #54  
    Works perfect...great instructions...thanks!!!
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  15. #55  
    Hey guys, im lost. i have this on my current pre, but am trying to set up a second one for my fiance. i dont know where to find the MHS file. ive got us.ryanhope with no problem. I looked all through Internalz and actually found the app, but cant figure out how to install it on her pre. any suggestions? or (gulp!) links?
  16. #56  
    Quote Originally Posted by influenze View Post
    i recieve an error saying clearing_state want & state_flag for pkg us.ryanhope.freetetherd arch priority=0 flag=16 want =2 error return value =4 cannot find pkg us.ryanhope.freetetherd
    Quote Originally Posted by shinto View Post
    I get this same message...does anyone know what this means and how to get this ipk to install correctly?

    I received the same error but found a fix. Shorten the file name of the ryanhope file. Notice how the Quick Install msg says "cannot find us.ryanhope.freetetherd". It doesnt say the complete file name, cutting off the .ipk. I just shortened it to "us.ryanhope.freetetherd.ipk". I dont know if that has anything to do with it, but Im using WinXP. There seems to be a limit to the file name length.
    After changing the file name it installed no problem as per OP instructions. I also shortened the name and installed the "com.palm.app.mobilehotspot.ipk" and changed the name as shown.
    So it all works now. I am so psyched because I really want a hotspot capability.
    Thanks



    .
    Last edited by 911_Dude; 11/15/2010 at 06:32 AM.
  17. #57  
    when I try to install us.ryanhope.freetetherd_0.0.3_armv7.ipk . I get an error saying it can't be found. I installed com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk, just fine. anyone know what to do
  18. #58  
    Did you read the post before yours?
  19. #59  
    I did read the post about shortening the name, but it didn't work for me. I'm on a Mac. I don't know if that matters. Anyone got any ideas?
  20. #60  
    The updated ip forwarding patch appears to be a text file when I download it. Does it still work? Do I have to change the name? Do I use it instead of the ryanhope file?
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions