Results 1 to 7 of 7
  1.    #1  
    I've been having difficulty recently with my headset jack. I frequently use a wired headset with a mic to listen to music or podcasts and to answer calls. Lately when I try to use it for a call, the person I'm talking to can't hear me, as though the mic is not working. If I jiggle the the plug a little bit it starts working.

    Anyone else had a problem like this, and is there a remedy?
    My device history:

    - Jim J.

    (On Sprint for many years)
  2. mattski's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #2  
    This is apparently a fairly common issue with the phone getting stuck in headset mode. Do a forum search and there are several threads about this topic. The most helpful one is the following:

    http://forums.precentral.net/homebre...ml#post2229661
  3.    #3  
    This is not the "stuck in headset mode" problem - it is when I am using a headset and it is in headset mode, no problem. The problem is with the connection, and I can hear the individual I'm speaking to just fine through the earphones, but they can't hear me until I jiggle the plug a couple of times.
    My device history:

    - Jim J.

    (On Sprint for many years)
  4. Zcu
    Zcu is offline
    Zcu's Avatar
    Posts
    31 Posts
    #4  
    Try putting powdered graphite on the tip (u can color the tip with a pencil).
  5. #5  
    Try a different headset. Perhaps the one you have has a short.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    Repair/replace your phone. It's the jack itself.
  7. dwdesign's Avatar
    Posts
    94 Posts
    Global Posts
    96 Global Posts
    #7  
    I had my original Pre replaced because of the exact same issue.

    Be careful of any other cosmetic damage to your phone if you are on Sprint. They refused to replace my defective phone because my screen was scratched so they flagged my phone as 'physical damage' and not hardware problem. They then happily tried to sell me a warranty because they were having an open enrollment period. This would have cost me a $100 deductible to get a new/refurb Pre. I ended up calling and getting a replacement from Palm directly instead.

    To others, please note that this is not the stuck in headset mode issue.

Posting Permissions