Results 1 to 19 of 19
  1.    #1  
    I want to use my Pre as my main alarm clock, most likely using Timepiece. The problem I have is that when my Pre reaches full charge, it awakes from it peaceful slumber and awakens me at the same time. Is there anyway to keep the Pre in sleep mode while on the TS? Is it harmful to keep on the TS after it has been fully charged??
  2. #2  
    hmm... well theres no danger from leaving it on the touchstone... it automatically stops charging when it needs to...

    as far as "waking up" when it reaches a full charge... im not sure what you mean... when mine is on the touchstone it stays on the lock screen with the clock all the time, even after it reaches a fully charged state... only time it wakes up that I know of is when I received a notification of some kind.
  3. Mutz's Avatar
    Posts
    119 Posts
    Global Posts
    127 Global Posts
    #3  
    When I first got my Pre it did the same thing - waking up while on the TS. It shouldn't do that. Turns out it was a problem with the Touch Stone itself. I returned the TS to the store and got a replacement. That one caused the Pre to wake up even more often than the original so I returned it too and got a second replacement. The second replacement works perfectly and my Pre is now silent from the time it goes onto the TS until I remove it, unless of course I get a notification during the night, like bluewanders said. In reading the forums on the subject of the Pre waking up while on the TS (seems it was a fairly common problem for some) it was also suggested that the special contacts inside the TS back cover of the Pre were to blame. Not sure about that, but changing the Touch Stone worked for me.
    Last edited by Mutz; 08/15/2010 at 08:22 AM.
  4. #4  
    I use my Pre as my alarm clock too using Timepiece. I was just using the Pre alarm and a couple days I woke up late..thought I turned the alarm off and didn't remember which would be very unusual for me. Then I read on here the Pre alarm could be a bit unreliable. My pre sleeps on the Touch Stone plugged into my little Bose speakers (love having the alarm louder), I fall asleep listening to Pandora with the Sleep Timer app to shut Pandora off. So far this is working perfectly for me. The only time my Pre wakes is for notifications.
    Jolie

    "If my Pre were a man I'd marry him!"

    I don't need to understand the way you think I need to, I understand the way I think I need to.
  5. #5  
    My PrPrPr&#$275$; $would$ $make$ $a$ $sound$ ($system$ $sound$ - $customizable$) $when$ $put$ $on$ $the$ $TS$, $and$ $again$ $when$ $it$ $hits$ $100$% $charged$. $Are$ $you$ $guys$ $saying$ $this$ $isn$'$t$ $normal$? $This$ $would$ $sometimes$ $wake$ $me$ $up$ $too$, $and$ $if$ $that$ $happens$, $I$ $remove$ $the$ $Pr$&#$275$; $from$ $the$ $TS$. $Otherwise$, $it$ $would$ $sort$ $of$ $nag$ $me$ $every$ $few$ $minutes$.. $As$ $if$ $it$ $was$ $saying$, &$quot$;$I$'$m$ $fully$ $charged$, $take$ $me$ $off$ $this$ $thing$!&$quot$;..
  6. #6  
    Quote Originally Posted by Furuboru View Post
    My PrPrPr&#$275$; $would$ $make$ $a$ $sound$ ($system$ $sound$ - $customizable$) $when$ $put$ $on$ $the$ $TS$, $and$ $again$ $when$ $it$ $hits$ $100$% $charged$. $Are$ $you$ $guys$ $saying$ $this$ $isn$'$t$ $normal$? $This$ $would$ $sometimes$ $wake$ $me$ $up$ $too$, $and$ $if$ $that$ $happens$, $I$ $remove$ $the$ $Pr$&#$275$; $from$ $the$ $TS$. $Otherwise$, $it$ $would$ $sort$ $of$ $nag$ $me$ $every$ $few$ $minutes$.. $As$ $if$ $it$ $was$ $saying$, &$quot$;$I$'$m$ $fully$ $charged$, $take$ $me$ $off$ $this$ $thing$!&$quot$;..
    Nope... its not supposed to do that... there is a lot of speculation about how to fix that... but really its your touchstone, replace it.
  7. #7  
    I'm assuming the after-100% charge nagging is not the normal part? Because I've read about the acknowledgment tones when you put it on the TS, not quite sure about when it hits 100%.. but sounds pretty normal.. is this correct?

    Thanks!
  8. #8  
    It's not nagging because it has hit full harge, it's actually the charge nag, your Touchstone isn't always charging as it should, it seems. You hear the chime whenever it's reconnecting with the Pre to charge again.
    Sent from my favorite gadget!
  9. Mutz's Avatar
    Posts
    119 Posts
    Global Posts
    127 Global Posts
    #9  
    Quote Originally Posted by Furuboru View Post
    I'm assuming the after-100% charge nagging is not the normal part? Because I've read about the acknowledgment tones when you put it on the TS, not quite sure about when it hits 100%.. but sounds pretty normal.. is this correct?

    Thanks!
    There should be no notification when it hits 100% charge. The only notification you should get is when you put the Pre onto the TS and it notifies you that it is in charge mode. If it's nagging you every few minutes after it's fully charged that indicates that there is a problem with your TS.
  10. #10  
    Using the "Disable Charging Alert Sound" patch may solve some of your problems. It is available from Preware.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  11. Foxhat's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #11  
    I've noticed that if I don't have the if the Pre is not set properly on the TS the charge tone will sometimes cycle on and off. I have left the Pre charging on the TS and come back to discover the charge tone cycling. A slight bump or adjustment to the Pre fixes this. I'm guessing that some type of vibration could cause this problem if you don't have the Pre centered fully on the TS.
  12. #12  
    Both mine and my wifes does this every so often. If you take out the battery and put it back in it fixes it. I have four TS in my home office a car. They have all done this at one time or another.
  13. Mutz's Avatar
    Posts
    119 Posts
    Global Posts
    127 Global Posts
    #13  
    Quote Originally Posted by not-yet-pre View Post
    Using the "Disable Charging Alert Sound" patch may solve some of your problems. It is available from Preware.
    That's true, but it's sort of just hiding the real problem which is an unwanted disconnect-reconnect issue with the touchstone charger.
  14. #14  
    There's a post somewhere here that explains the problem and how to fix it. Basically, for the induction to work properly the coils have to be a certain distance and some combinations of ts and backplates place the coils too close together and cause the cycling. Put a business card between the ts and the pre and test it out.
  15. staedtler's Avatar
    Posts
    69 Posts
    Global Posts
    72 Global Posts
    #15  
    Here are two valuable threads on the problem with a Touchstone constantly notifying you of charging (the second one has repair instructions for the TS battery cover):

    http://forums.precentral.net/palm-pr...ouchstone.html
    http://forums.precentral.net/palm-pr...-solution.html
    Bell Palm Pre
    When Bell says "It's ON," I'm pretty sure they mean it as a threat.
  16. #16  
    The best solution is to replace the TS (or possibly the back). Yes there are fixes on these forums, but I would go to the carrier purchased from first, then to Palm for a replacement, this is not normal action. We have 4 TS's errr wait 5..... 1 of the first 2 I bought did the 100% charge thing, exchanged at carrier, has been fine since. I have tested all with at least a night or 2 of overnight charging to make sure they didn't exhibit the same issue. Right now we only use 2 as night time chargers and the other 3 are for cars/work.
  17. scolab's Avatar
    Posts
    12 Posts
    Global Posts
    183 Global Posts
    #17  
    I have two TS units. One worked perfectly, the other did the same as the OPs. I cut a business card to the round size of the TS and taped it to the top. Works perfectly now. I would have taken it back to the store, but Radio Shack had no more, and I only paid $14.95 for it.
  18. #18  
    Mine usually does that when I don't have the phone position quite right on the touchstone. Perhaps you need to move yours around a little? That's always solved my problem.
  19. #19  
    Quote Originally Posted by scolab View Post
    I have two TS units. One worked perfectly, the other did the same as the OPs. I cut a business card to the round size of the TS and taped it to the top. Works perfectly now. I would have taken it back to the store, but Radio Shack had no more, and I only paid $14.95 for it.
    Personally I would contact Palm. Thus far they have seamed to be pretty good about taking care of factory defects under warranty.

Posting Permissions