Page 1 of 3 123 LastLast
Results 1 to 20 of 57
  1.    #1  
    I have a launch day sprint palm pre. I mostly have minor patches on my phone - name launcher pages, 4x4, show all day events on calendar, etc. I also have freetether/mobile hotspot.

    After a few days I installed a few more minor patches as well as usb passthrough...just cause I wanted to try it. I never did get the usb data to work, but since then, when I plug in my usb cable to my computer, my phone goes straight to charge (no, I did not install the straight to charge app) with no option for usb mode.

    I have no idea if usb passthrough had anything to do with it, but I did uninstall anything I installed that day, and it still doesn't work.

    I've changed different cables (all stock palm cables), tried the orange+sym+u option...nothing works. Nothing even registers. It's as if my phone was never suppose to do that in the first place.

    If there any way to force my phone into usb mode? I've tried everything I can think of, everything I found in the forums, and nothing works. I know I should probably doctor my phone, but I'm afraid to lose everything that's on it. (Yes, I did have my usb files backed up on a flash drive...a flash drive that is now flat and useless *sighs*).

    Help?

    -----------------------------------------------------------------------------------------

    SOLVED!!! For anyone else that has this problem in the future: If this all started after installing usb passthrough, and uninstalling it didn't work. Do this first before everything else.
    1: Reinstall USB Passthrough
    2: Change all the settings to whatever (anything other than none)
    3: Change all the settings back to "none"
    4: Uninstall USB Passthrough
    5: Restart Luna and welcome back your USB mode.


    -----------------------------------------------------------------------------------------

    Someone should really sticky this, since it seems to be a little more common than I first thought. I went through a whole lot of messy trouble trying to get my phone working again before doing this.
    Last edited by HelloNNNewman; 08/16/2010 at 10:46 AM. Reason: Edited to add solution
  2. #2  
    orange+sym+U ?
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  3.    #3  
    Oh, and QI no longer recognizes my phone. I've quit and restarted novacomd, reinstalled it and restarted my computer. My computer does not recognize my phone is even plugged in other than the wanting to install new hardware. The two problems seem to be related.
  4. #4  
    Quote Originally Posted by runaraven View Post
    I have a launch day sprint palm pre. I mostly have minor patches on my phone - name launcher pages, 4x4, show all day events on calendar, etc. I also have freetether/mobile hotspot.

    After a few days I installed a few more minor patches as well as usb passthrough...just cause I wanted to try it. I never did get the usb data to work, but since then, when I plug in my usb cable to my computer, my phone goes straight to charge (no, I did not install the straight to charge app) with no option for usb mode.

    I have no idea if usb passthrough had anything to do with it, but I did uninstall anything I installed that day, and it still doesn't work.

    I've changed different cables (all stock palm cables), tried the orange+sym+u option...nothing works. Nothing even registers. It's as if my phone was never suppose to do that in the first place.

    If there any way to force my phone into usb mode? I've tried everything I can think of, everything I found in the forums, and nothing works. I know I should probably doctor my phone, but I'm afraid to lose everything that's on it. (Yes, I did have my usb files backed up on a flash drive...a flash drive that is now flat and useless *sighs*).

    Help?
    There is a patch or app for usb mode in preware also. Ps. Don't ever be scared of performing a doctor on your device. Webos doctor actually do more good than bad for our phones. Adding back some patches, and kernal isn't the hardest thing in the world to do. If the problem isn't severe you could do a webos utility repair, which doesn't erase any patches, themes, or kernel(s). It searches for missing or modified files, to correct or replace them.
    Last edited by rush; 08/13/2010 at 02:18 PM.
  5.    #5  
    Typing the orange key+sym key+the letter u is suppose to let you get into usb mode when your screen is blank. But it's not working.
  6.    #6  
    Can you be a little more specific Rush? There's a whole lot of patches or apps in there! lol I haven't seen anything that can help me.
  7. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #7  
    What cable are you using? I have a cable that only has power wires, no data wires, and it does exactly what you describe. If you are using a non OEM Palm cable, try a Palm cable, or a known good data cable.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  8.    #8  
    Quote Originally Posted by runaraven View Post
    ...I've changed different cables (all stock palm cables)...
    Yes, they are all OEM.
  9. #9  
    try a different pc and different usb port.

    also, does it still charge via usb? I have seen usb ports fail a few times...
  10.    #10  
    Tried the "USB mode switch" app...didn't work. It tried and then disappeared off the screen. I'm screwed, aren't I?
  11.    #11  
    Already tried a different PC and different USB ports (I did my homework before posting). Nothing worked. Yes, it still charges, just charge. That's it.
  12. #12  
    Quote Originally Posted by runaraven View Post
    Can you be a little more specific Rush? There's a whole lot of patches or apps in there! lol I haven't seen anything that can help me.
    Go into application in preware and type in usb mode, and it will show anything related to such word.
  13.    #13  
    Quote Originally Posted by rush View Post
    Go into application in preware and type in usb mode, and it will show anything related to such word.
    I did. Downloaded it, restarted, clicked the icon...it did nothing.
  14. #14  
    Listen, there is something you're not doing right. I think! Press orange/gray button + sym + u, and it should go into usb mode. Try holding down all three at the same time. If that doesn't work do another battery pull.

    Best of luck.
  15. #15  
    Well, good news is if you doctor, you keep everything on your usb drive. You just lose the downloaded apps and such.

    Easiest way to doctor is pull the battery, plug into computer, hold up volume and put the battery in, keep holding up volume and turn it on.

    That forces usb mode, and you can doctor from there.
  16. #16  
    Quote Originally Posted by runaraven View Post
    I did. Downloaded it, restarted, clicked the icon...it did nothing.
    Check if you have the patch hide usb mode app on.
  17. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #17  
    Quote Originally Posted by runaraven View Post
    I have a launch day sprint palm pre. I mostly have minor patches on my phone - name launcher pages, 4x4, show all day events on calendar, etc. I also have freetether/mobile hotspot.

    After a few days I installed a few more minor patches as well as usb passthrough...just cause I wanted to try it. I never did get the usb data to work, but since then, when I plug in my usb cable to my computer, my phone goes straight to charge (no, I did not install the straight to charge app) with no option for usb mode.

    I have no idea if usb passthrough had anything to do with it, but I did uninstall anything I installed that day, and it still doesn't work.

    I've changed different cables (all stock palm cables), tried the orange+sym+u option...nothing works. Nothing even registers. It's as if my phone was never suppose to do that in the first place.

    If there any way to force my phone into usb mode? I've tried everything I can think of, everything I found in the forums, and nothing works. I know I should probably doctor my phone, but I'm afraid to lose everything that's on it. (Yes, I did have my usb files backed up on a flash drive...a flash drive that is now flat and useless *sighs*).

    Help?
    Read this from 10th post onwards....a lot of stuff to troubleshoot and will help you resolve the issue.
    http://forums.precentral.net/palm-pr...ml#post2590913
  18.    #18  
    Rush: orange+sym+u - seperate, together, tried a gazillion times and nothing.

    Godsbane: I read somewhere along my search for a cure that doctor DOES erase your usb drive. Is that old news? If it doesn't anymore, I would be so damned worried.

    Thanks RMB, I'll check it out.
  19.    #19  
    And again, I do not have the hide usb mode patch.
  20. #20  
    Where did you read that? webos doctor doesn't erase anything from the phone, unless it's modified from its original version. Once your phone is connected to your PC, it should show both options of just charge or usb mode.


    I'm just as confuse as you are right now buddy. Nothing seem to be working. Huh?

    What exactly are you trying to do again? I forget.
Page 1 of 3 123 LastLast

Posting Permissions