Results 1 to 16 of 16
  1.    #1  
    OK people don't get on me about this ....it's been a looooooong day!!! I hooked up my phone and wanted to got to WEBOSQI but went to the Doctor instead. I know, i know.....stupid me just went through the motions and next thing i realize is that i'm Doctoring the phone. Never Doctored before and i dont remember if it even updated or is suppose to. Anyway what should i expect?? It's @ 2% right now and a big warning not to unplug it. Please someone calm a brutha down...going on 26hrs no sleep.
  2. #2  
    No turning back now, just let it finish.
  3. #3  
    Just let it finish.....nothing to worry about. everything will be back in place just like it was when it is done. 2 or 3 doctors ago, it would have been a HUGE issue. You would have lost everything. All ur pictures, music, docs...etc will all still be there when the good doc is done. If you use homebrew u may have to reinstall some of those unless of course you are using the save/restore app. ummm, you are using that app......right?
  4.    #4  
    thanks Jakeeeeeeee for letting me off nicely on this one. Believe me i was doing the NOOOOOOOOOOOOO!!!! on me knees @ that...lmao (for now).
  5.    #5  
    Quote Originally Posted by jayjam99 View Post
    Just let it finish.....nothing to worry about. everything will be back in place just like it was when it is done. 2 or 3 doctors ago, it would have been a HUGE issue. You would have lost everything. All ur pictures, music, docs...etc will all still be there when the good doc is done. If you use homebrew u may have to reinstall some of those unless of course you are using the save/restore app. ummm, you are using that app......right?

    Yeah i'm using Preware and the Save/Restore app also. So basically when it's done it's gonna be just like when i went to Sprint. I have to set the language, profile, and so on.
  6.    #6  
    Well its done and now i'm waiting....i set the language and logged into my profile....how long will it take to download? Its been maybe 10min and the progress bar is not even moving.
  7. #7  
    Patience, Grasshopper. I Doctored mine before the 1.4.5 update (having never done it before) and was pleasantly surprised to find all of my pictures still there. The only inconvenience was to log back onto my Palm Profile (what was my password again?). But once I remembered, it worked fine.

    Minor issue - a lot of my multiple contacts were not linked together, so I had to go back and manually link them again. But no biggie - just a minor irritation.
  8.    #8  
    Quote Originally Posted by Fisack23 View Post
    Patience, Grasshopper. I Doctored mine before the 1.4.5 update (having never done it before) and was pleasantly surprised to find all of my pictures still there. The only inconvenience was to log back onto my Palm Profile (what was my password again?). But once I remembered, it worked fine.

    Minor issue - a lot of my multiple contacts were not linked together, so I had to go back and manually link them again. But no biggie - just a minor irritation.


    How long did it take? should i sit here and watch it or go take a nap? Does it depend on how much stuff you had on the phone? I had about 4gigs of 'stuff' on it.
  9. #9  
    Mine was at about 4.5 gigs - it took about a half-hour for the doctoring, then about an hour for the 1.4.5 download and install, and then I set it to restore my Palm Profile and went to sleep and the phone was ready in the morning.

    In the morning I logged back and it was okay. Sorry I can't give you more definite times than that, but I hope it all turns out well for you!
  10. #10  
    Quote Originally Posted by Wayne173 View Post
    How long did it take? should i sit here and watch it or go take a nap? Does it depend on how much stuff you had on the phone? I had about 4gigs of 'stuff' on it.
    i've never used the save/restore so that may help a lot, but my experience is that the longest part is waiting for all your apps to come back. like, skip the nap and just go to bed for the night...

    i am doctoring right now myself. i usually do it every update and then just build everything from scratch. it's kind of fun. but still, i'm thinking i should look into save/restore for next time...
  11.    #11  
    OK ...i woke up to check phone and it has a message of 'Could Not Connect, Try Again'. Whaaa???!!! Did i do something wrong??!!
  12. #12  
    pull the battery, unplug the pre, then put the battery back in, hold the up volume button and plug it in. run webos doctor again (you have the correct version correct?). Should work fine after that!
    Verizon Pixi Plus on 1.4.5 w/ Preware
  13. #13  
    web os dr doesn't just start doctoring ur phone when you plugg it in. It asks some questions.
  14.    #14  
    Quote Originally Posted by jordan23945bulls View Post
    web os dr doesn't just start doctoring ur phone when you plugg it in. It asks some questions.

    i know this. As I stated i was going on over 26hrs of no sleep and was just clicking next or whatever prompts came up and bam.....it was doctoring! Believe me when i asked myself how that happened but thats what i get for working two shifts. But now i know the Doctor is your friend.
  15. #15  
    lol ltm ltm funny !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #16  
    Quote Originally Posted by Wayne173 View Post
    i know this. As I stated i was going on over 26hrs of no sleep and was just clicking next or whatever prompts came up and bam.....it was doctoring! Believe me when i asked myself how that happened but thats what i get for working two shifts. But now i know the Doctor is your friend.
    loll

Posting Permissions