Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 61
  1.    #41  
    Quote Originally Posted by HelloNNNewman View Post
    Here is the video tutorial for copy/paste actions on the Pre.



    To copy: place the cursor next to the text and while holding the 'Shift' key, swipe your finger across the screen in the direction of the text you want to copy. Once that text his highlighted - hold your finger in the gesture area and press 'C' to copy (a notification will verify the action).

    To Paste: place the cursor in the area you want to paste the text. Hold your finger in the gesture area and press 'V' to paste. (a notification will verify the action)
    Isn't the shift key the one to the right of M where the arrow points toward the M? What I wanted to do was include a URL link in a text message. I was able to highlight in yellow the link by pressing down the arrow key next to the '@' symbol. Then I followed your instructions: held finger in gesture area/hit the C key/went to message/held finger in gesture area/hit V key. Worked like a charm.

    Thanks.
    ****
  2. #42  
    OK, now that ****'s problem is under control, back to mine. :-) I found the PrewareInstaller-1.1.0.jar (thanks to ****), and I plopped it in the same directory as webOSDoctor and WebOSQuickInstall.jar, still same result, No device found.

    To answer rush, a friend who got it working said he thought the SDK had some driver needed, but I haven't tried that yet. But from the way you asked the question, it sounds like the SDK has nothing to do with this problem?

    Suggestions?
  3. #43  
    Quote Originally Posted by paulkinzelman View Post
    OK, now that ****'s problem is under control, back to mine. :-) I found the PrewareInstaller-1.1.0.jar (thanks to ****), and I plopped it in the same directory as webOSDoctor and WebOSQuickInstall.jar, still same result, No device found.

    To answer rush, a friend who got it working said he thought the SDK had some driver needed, but I haven't tried that yet. But from the way you asked the question, it sounds like the SDK has nothing to do with this problem?

    Suggestions?
    Nope... (Nothing to do with this problem). Is your phone in developer mode: Type:webos20090606.
  4. #44  
    AFAIKAFAIKAFAIK, $it$'$s$ $in$ $developer$ $mode$. $When$ $I$ $start$ $the$ $developer$ $mode$ $thing$, $the$ $button$ $on$ $the$ $right$ $side$ $says$ &$quot$;$OFF$&$quot$; $implying$ $that$ $it$'$s$ $on$, $and$ $I$ $have$ $to$ $tap$ $OFF$ $to$ $turn$ $it$ $off$, $right$?
    And I said go into charge only mode, not USB mode.
  5. #45  
    When you first enable dev mode, you will see an icon with off, tap it on and restart device. I assume you did that. right?
  6.    #46  
    Quote Originally Posted by rush View Post
    When you first enable dev mode, you will see an icon with off, tap it on and restart device. I assume you did that. right?
    Man, you are good! Watching from the sidelines
    ****
  7. #47  
    OK, I think it was a combination of things because I think I tried both states of developer mode but I was missing the PrewareInstaller file when I did that. So the bottom line is that it appears that I need 3 JAR files:
    1) PrewareInstaller-1.1.0.jar
    2) webOSDoctor.jar
    3) WebOSQuickInstall.jar

    And the Pre must be put in developer mode. It was not clear to me when it was *in* and *not in* the mode. I interpreted the developer screen backwards in that when it says ON that to me implies that it's OFF and you tap ON to turn it on. My interpretation seems to be backwards now that I have it running.

    This seems to be how it works:
    When the button on the top right says "ON" then developer mode is on and you tap it to turn it OFF. When it says "OFF" developer mode is off.

    Whew! Thanks guys!
  8. #48  
    Is is everything going ok with you Paulkinzelman?
  9. #49  
    OK, one last question (at least for the next hour :-), I loaded the filecoaster app, and it has a list of interesting apps. But when I click on one to get it downloaded (I assumed it would get it over the wireless), the install fails. Does the IPK file need to be manually put in the same directory as the JAR file or something? Do I have to download it manually?

    There's LOTS of stuff not going OK with me, but that's not related to my Pre, and thanks for asking. :-) Really - thanks rush, you've been really helpful to a lot of people.
  10. #50  
    All those apps in file coaster are in preware, you don't really need to have file coaster. Preware is your best friend.

    Find patches and apps in preware to customize your phone. You'll be amazed on what things that can be added to your phone.

    (Rush)
  11. #51  
    So what is the list of stuff in filecoaster for if I can't download it?

    What's the preware procedure in 25 words or less? Find the IPK file, download it to my PC? Then point the installer at it in the list of stuff to be installed?
  12. #52  
    There is two ways available for getting preware. You can get it through webosQI or preware standalone installer. Do you have either one on your device? File coaster for some reason isn't working properly. I have no idea why.
  13. #53  
    Here is the link to install preware standalone: Application:Preware - WebOS Internals, or you can download it also through webosQI.
  14. #54  
    It looks like all I have to do is run 'WebOSQuickInstall' and select the 3rd button blue down arrow (like the writeup says), and I get the list of available programs.

    Maybe filecoaster broke on 1.4.5 - I assume that clicking on download should download the app over the data network so you don't need to have the USB cord plugged in?
  15. #55  
    Quote Originally Posted by paulkinzelman View Post
    It looks like all I have to do is run 'WebOSQuickInstall' and select the 3rd button blue down arrow (like the writeup says), and I get the list of available programs.

    Maybe filecoaster broke on 1.4.5 - I assume that clicking on download should download the app over the data network so you don't need to have the USB cord plugged in?
    Correct, put device in just charge download and installed. Preware also comes with two more applications, for it to work properly. So also download them when prompted. The first time you try getting any patches on webosQI, you will get a prompt to download two app, tap yes, if you get an error msg... Ingnore it and press yes again, until all downloads are finished.

    Best of luck.
  16. #56  
    paulkinzelman - don't use Filecoaster... that's an old app. Just use WOSQI and Preware
  17. #57  
    Quote Originally Posted by paulkinzelman View Post
    AFAIKAFAIKAFAIK, $it$'$s$ $in$ $developer$ $mode$. $When$ $I$ $start$ $the$ $developer$ $mode$ $thing$, $the$ $button$ $on$ $the$ $right$ $side$ $says$ &$quot$;$OFF$&$quot$; $implying$ $that$ $it$'$s$ $on$, $and$ $I$ $have$ $to$ $tap$ $OFF$ $to$ $turn$ $it$ $off$, $right$?
    And I said go into charge only mode, not USB mode.
    If it says "off" that means it's off... select it to the "on" position.
  18. #58  
    Paulkinzelman, I hope everything works out fine for you. I will be signing off for the night. If you have any other questions/comments/concern, feel free to asked. Anyone of the forum member would be happy to assist you.

    It was a pleasure.

    (Rush)
  19.    #59  
    Quote Originally Posted by rush View Post
    Correct, put device in just charge download and installed. Preware also comes with two more applications, for it to work properly. So also download them when prompted. The first time you try getting any patches on webosQI, you will get a prompt to download two app, tap yes, if you get an error msg... Ingnore it and press yes again, until all downloads are finished.
    Best of luck.
    Hi, Could say some more about how to use Preware, please?
    I have the Preware icon installed in the device launcher window. I opened up Preware to explore a bit. I'm not altogether sure that I understand what I can do with this application...Anyway, I'm roaming around inside the Preware application and open up the category 'Available Other'. I select 'Misc'. There is '1' thing showing next to the Misc cat. It is something called the Virtual Keyboard. I tap on it. A new window opens up. It reads: VKB Default Themes & Configuration. I tap on that. A new window opens up. There is a description: This pkg. contains the default themes and configuration file for the Virtual Keyboard Pad. There is a link to the Homepage. There is also the option at the bottom of the window to 'Install'. What would I be installing? A patch for the application? For that matter, where can I download the application itself? From WebOS Quick Install? I don't find the Virtual Keyboard Pad there.

    Thanks.
    ****
  20. #60  
    Quote Originally Posted by rmcarner View Post
    Hi, Could say some more about how to use Preware, please?
    I have the Preware icon installed in the device launcher window. I opened up Preware to explore a bit. I'm not altogether sure that I understand what I can do with this application...Anyway, I'm roaming around inside the Preware application and open up the category 'Available Other'. I select 'Misc'. There is '1' thing showing next to the Misc cat. It is something called the Virtual Keyboard. I tap on it. A new window opens up. It reads: VKB Default Themes & Configuration. I tap on that. A new window opens up. There is a description: This pkg. contains the default themes and configuration file for the Virtual Keyboard Pad. There is a link to the Homepage. There is also the option at the bottom of the window to 'Install'. What would I be installing? A patch for the application? For that matter, where can I download the application itself? From WebOS Quick Install? I don't find the Virtual Keyboard Pad there. If you have preware there really is no need for quick install.

    Thanks.
    ****
    When you install the patch it will put a virtual keyboard on your phone. There are different ctagories on preware to group all these patches and apps. What I have done is go to available packages and click patch and then all. It will give you a list of every patch on preware. Find the one that intrests you click it then click install.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions