Page 29 of 29 FirstFirst ... 19242526272829
Results 561 to 573 of 573
  1. #561  
    I was downloading WebOS doctor for My Verizon Pre Plus, and I saw that they didn't have a doctor version for 1.4.5 ATT Pixi's, I'm assuming ATT Pixi's don't have 1.4.5. But when you guys get it, YOU MUST GET ANGRY BIRDS!!! Best game known to man. It's worth the 2 bucks.
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  2. #562  
    Quote Originally Posted by plastikboy View Post
    Looks like us at&t users are finally getting webOS 1.4.5. at&t said they will be doing a over the air push starting September 21st, and I say about time!..
    I can't post up links but put h t t p : // in front of whats below..

    forums.wireless.att.com/t5/Palm/Palm-Pre-Plus-Software-Update-webOS-1-4-5/td-p/2006614]Palm Pre Plus Software Update webOS 1.4.5 - AT&T Wireless Community
  3. #563  
    I just got a notification to upgrade OS on my ATT Pre Plus!!!
  4. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #564  
    My experiment to see how long it takes for my pre plus to have the update pushed to it continues. I'm on VZW btw.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  5. Dark_Blu's Avatar
    Posts
    45 Posts
    Global Posts
    519 Global Posts
    #565  
    Downloaded and installed on GSM Pre. Only difference I notice is slightly better battery life. What did this update add?
    "And miles to go before I sleep..."
    Guitarist/Composer/Founder- Metal band-"DARK BLU"
    http://www.reverbnation.com/darkblu
  6. #566  
    I thought 1.4.5 was supposed to speed up things like you tube. After the download I can no longer use youtube, and my overall connection is worse. But, according to Sprint i have a good connection. Does anyone know of a phone worth buying, and a company worth getting service from?
  7. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #567  
    It's been a week now. Haven't gotten it pushed to me yet. The experiment continues!
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  8. aredub's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #568  
    The upgrade has been nothing but trouble for me. I downloaded the software but didn't want to install until I had time to remove the tweaks I'd installed. But after a few days the upgrade installed itself. I tried reapplying my tweaks, got a bunch of error messages, and my phone went into reboot mode and stayed there for hours. Removing the battery didn't help -- it wouldn't boot. I ran WebOS Doctor and got things working, then reinstalled my tweaks. But I noticed that the battery was draining incredibly quickly, even when in airplane mode. After a few hours in airplane mode the battery was down by 50%! Investigating, I found that the phone had rolled back to WebOS 1.4.1. So I started all over again. Finally, it seems back to normal. It still seems like battery life is worse than before, but it's not draining away before my eyes.

    Robert
    Last edited by rlweiner; 09/21/2010 at 08:20 AM.
  9. RobtRoma's Avatar
    Posts
    35 Posts
    Global Posts
    305 Global Posts
    #569  
    Installing 1.4.5 on my VZW Pre Plus now...
    Verizon Pre Plus owner since 03-24-2010
  10. #570  
    Quote Originally Posted by Dark_Blu View Post
    Downloaded and installed on GSM Pre. Only difference I notice is slightly better battery life. What did this update add?
    The main thing this update added was support for PDK apps or apps that have better access to 3D acceleration. That's why there are more new 3D games.
  11. #571  
    Upgrade took over a week to download, but it finally installed Sunday.

    Seems like battery life is a bit better after update. And I like the new, larger clock digits.
  12. #572  
    1.4.5 took a longer time to download then the other updates!
  13. MCompeau's Avatar
    Posts
    28 Posts
    Global Posts
    30 Global Posts
    #573  
    I got my Pre (minus) exchanged out at the Sprint repair store recently... Now the Device Info tells me this unit is running vers 1.4.5 with NO ".1" after it... And there are some oddnesses: when I tap the far left Mail icon in large notification, it RARELY opens the Inbox, but rather usually closes the notification! WTH? Any one know if Sprint only burned the un-fixed 1.4.5 (less x.1) OS Rom on these newer devices??
Page 29 of 29 FirstFirst ... 19242526272829

Tags for this Thread

Posting Permissions