Page 19 of 29 FirstFirst ... 91415161718192021222324 ... LastLast
Results 361 to 380 of 573
  1. #361  
    Any word on when 1.4.5 might come to Verizon?
  2. #362  
    There has been no word yet.

    http://www.precentral.net/webos-1451...s-sprint-users (read update #3)
  3. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #363  
    downloaded/installed last nite here in socal!!

    NOT "HP webOS"!!!
  4. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #364  
    just updated with uberkernel and all patch's and everything works awesome after update.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  5. #365  
    Could this be Verizon's fault then? Why won't they release it?!
  6. #366  
    i have to say.... since the update to 1.4.5 update my battery life has greatly improved.... took my phone off the charger with 100% at 2pm it's now 3:34 pm and my phone still say 100%. I've been using it like normal... web,text,mms.... use to be down to at least 75-85% by now
  7. #367  
    Still won't download in Colorado. Instead of seeing the 1.4.5 update as I did last night, it just sits and spins looking for updates.
  8. #368  
    Didn't go so well for me...

    I started the 1.4.5 install with about 75% battery. When it finished I had about 32% battery. After about 10-15 minutes of fiddling with Preware I got a low battery warning and a battery percentage of 0%. It's charging up now, so we'll see how things go.

    I had to manually uninstall ALL patches, then reinstall my desired patches, services etc.

    But do you know what I didn't have to do? REMOVE the Amazon mp3, NASCAR or NFL apps. No, I don't/won't hide them; my storage space, my rules. I complained to Sprint after every update that put those back on the phone. I guess Sprint finally realized it's time better spent on other endeavours.
    Last edited by ElPhantasmo; 08/11/2010 at 02:49 PM. Reason: more info
  9. rimback's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #369  
    Hope the non-Sprint US public doesn't have too much longer to wait.

    The early loop error was a slight annoyance but once the update got rolling, I was once again dumbfounded by how smoothly the upgrade went.

    Between webOS internals, preware, canucksoft and quick install, my 50+ patches, all programs and everything else installed without a hitch.

    I was inspired to re-evaluate my current patches, adding some useful new ones, installed the Mobile Hotspot app (keep that on the downlow so intSpray doesn't find out!) and finally had the courage to UberKernal and Govnah (shhhh!).

    My work-mandated Droid is a blunt instrument by comparison, even with Froyo deployed.

    This community rocks!
  10. #370  
    I updated to 1.4.5 last night on my launch palm pre. Had to re-install about 62 apps and a theme. Everythings working well except I noticed the Thunderchief overclock patch wont re-install. I get a message stating that it is the version is incompatible. I see that it is listed as 1.4.1. Some people have stated that they have been able to re install it. Is there a version available that is compatible with 1.4.5 yet?
  11. jaybee's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #371  
    Quote Originally Posted by honda07si View Post
    i have to say.... since the update to 1.4.5 update my battery life has greatly improved.... took my phone off the charger with 100% at 2pm it's now 3:34 pm and my phone still say 100%. I've been using it like normal... web,text,mms.... use to be down to at least 75-85% by now
    I've noticed that too. Although I leave my data radio off at work because the signal is terrible in my office. It's been off the charger since about 11:30 this morning and it's 3:50 right now, and it's still showing 100%. I hope it keeps this up when I'm actually using it! So far so good with 1.4.5.
  12. #372  
    I downloaded and clicked Install for my Pixi. It's stuck on the Palm boot screen now for hours. I've tried to reset by removing the battery and turning it back on and I keep getting stuck on the same screen.

    Help!!
  13. #373  
    Quote Originally Posted by Loosh11 View Post
    Could this be Verizon's fault then? Why won't they release it?!
    For the past couple of updates, Verizon has trailed by a couple of weeks. Don't know if the pattern will continue this time. Verizon has historically taken longer to test updates on all its phones/software.
  14. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #374  
    Quote Originally Posted by bevcraw View Post
    For the past couple of updates, Verizon has trailed by a couple of weeks. Don't know if the pattern will continue this time. Verizon has historically taken longer to test updates on all its phones/software.
    Maybe they'll actually make palm fix their bugs before releasing it.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  15. #375  
    Quote Originally Posted by jnb11902 View Post
    I downloaded and clicked Install for my Pixi. It's stuck on the Palm boot screen now for hours. I've tried to reset by removing the battery and turning it back on and I keep getting stuck on the same screen.

    Help!!
    did you have any patches/themes installed before the update?
  16. #376  
    Quote Originally Posted by honda07si View Post
    did you have any patches/themes installed before the update?
    Yes, I had a bunch of patches, but no themes. The patches didn't cause a problem last update.
  17. #377  
    I just can't wait for 2.0 to get here...whatever that will entail. Hopefully some speed improvements, battery improvements and some new apps/sweet features.
  18. bill2455's Avatar
    Posts
    65 Posts
    Global Posts
    102 Global Posts
    #378  
    Very easy update. No hitches on download or install. After install, patches and uber-kernel were not working. Went to Preware - all my patches were listed as having updates including uber-kernel. Updated them all (with one tap), restarted and everything is back to normal. Except the new normal (even before I re-enabled the Screenstate profile) seems to be noticeably snappier performance. Enabled Screenstate and everything just zooms. Better performance in the camera and in viewing photos. My slowest loading app, Quick Contacts, also appears to be performing more quickly.

    Thank you Palm and the WebOs Internals Team.
  19. #379  
    Quote Originally Posted by jnb11902 View Post
    Yes, I had a bunch of patches, but no themes. The patches didn't cause a problem last update.
    the last update (1.4.0) on my pre did that....when i took it into a sprint repair store (which they were cool and had hacked pre's) they told me it was most likely one of my patches, but they couldn't be 100% sure they ran webos docotor and got my pre back to factory normal. Search on here and figure out how to boot in Recovery mode and get webos doctor on your computer and run that and see if it works. best of luck with ya.....
  20. #380  
    After installing the update and trying to log into the wifi at my house I noticed it will only accept a password of 5 Characters. The password for my house is more. When entering the password the sign in button stays grayed out until 5 characters are entered once the 6 character is entered the sing in button goes back to being grayed out "Unclickable" anybody else have this problem and found a solution?

Tags for this Thread

Posting Permissions