Results 1 to 9 of 9
  1. lsvteg11's Avatar
    Posts
    44 Posts
    Global Posts
    49 Global Posts
       #1  
    Hey everyone, like the title says, i cannot turn airplane mode on. Ive searched far and wide to see that similar threads have been created, however they state that their phones randomly go into airplane mode.

    I however can not get the phone to go into airplane mode at all by way of holding the power button. The phone thinks its in airplane mode, but i am still able to send/receive calls sms and my data connection is still established.

    Any help would be appreciated. Thanks!
  2. #2  
    Restart your phone. Easiest way is to hold your orange/silver, Sym, and R keys at the same time and it will restart your phone.
  3. lsvteg11's Avatar
    Posts
    44 Posts
    Global Posts
    49 Global Posts
       #3  
    Thanks for the input, but this is more involved than just turning the phone off and on. I admit i should have added that to my post. Thanks for the reply but that did NOT solve my problem.
  4. #4  
    I have a similar issue where it won't go into airplane mode. I used a workaround and installed Quick Systems Tasks from Homebrew....from there turn on Airplane Mode and manually turn off the Phone Radio.

    Do you overclock? Seems like this happened after I updated the F105 kernal a couple of generations ago....but it could be something completely separate.

    Update: Overclocking was not the problem...no offense to the kernal developers.
    Last edited by foosball; 08/10/2010 at 03:18 PM.
  5. lsvteg11's Avatar
    Posts
    44 Posts
    Global Posts
    49 Global Posts
       #5  
    Well its funny that you mention, i do have f104 kernel installed, but i also feel like it has something to do with one of the patches i have installed. I will troubleshoot this and reply back. If all else fails i will take your advice. Thanks for the quick reply!
  6. lsvteg11's Avatar
    Posts
    44 Posts
    Global Posts
    49 Global Posts
       #6  
    Solved my own problem. For anyone else experiencing similar issues, i found out that the patch 'Device Menu Ultramix' was actually causing this problem. Why i dont know. After uninstalling the patch my phone can now enter airplane mode.
  7. #7  
    Thanks for the update! I have that patch too so you definitely found the culprit.
  8. #8  
    Glad you figured it out it was one of the patches.
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #9  
    The developer of the patch said he would fix it months ago. Probably too busy.

Posting Permissions