Results 1 to 11 of 11
  1. ezmark8's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
       #1  
    After soft reset, I go to "Sounds and Alerts" and manuallly set to 100%. At this point it rings at 100%. As soon as I try to adjust ring volume with rocker switch it automaticly goes down to zero setting. Is there something that I am missing. Pre user 3 yrs and pleased but cant figure out.
  2. kapryt's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #2  
    Anyone having a similar problem in which the rocker is switched to vibrate and just keeps vibrating until switched back to ring?
    (thus sometimes making it unable to turn the ringer off)
  3. fed5's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #3  
    Happen3ed to me last week when I replaced my battery. Volume went down and didn't charge on my Touchstone. Replaced the battery back and it works fine now.
  4. #4  
    common problem. you have to regularly hit the volume rocker to make sure the volume is up. I am on vibrate most of the time, so I have to switch off vibrate, then check the volume, then switch back. Huge pain in the neck, but I expect them to fix that bug in an upcoming release. I didn't see the issue before the last update.

    While they are at it, they need to change things so the call volume is not the same as the ringer volume. every time i turn down the volume on a call (too loud in a headset) and if i forget to turn it back up, I don't hear it ring and I miss the next call. I only know I've missed the call because youmail.com sends me a message any time I miss a call...
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  5. #5  
    Quote Originally Posted by ezmark8 View Post
    After soft reset, I go to "Sounds and Alerts" and manuallly set to 100%. At this point it rings at 100%. As soon as I try to adjust ring volume with rocker switch it automaticly goes down to zero setting. Is there something that I am missing. Pre user 3 yrs and pleased but cant figure out.
    If you have the No Alert During Call patch. That's the problem.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    Quote Originally Posted by vza33 View Post
    If you have the No Alert During Call patch. That's the problem.
    Are you saying it doesn't reset the volume after the call? I'm finding that even with that patch I still get some types of notifications, and the person I am talking to can hear them. Very frustrating when I'm on a business call...
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  7. #7  
    I've had a couple of occasions where the volume has set itself to zero, as if someone was pressing on the down volume button.
  8. #8  
    Quote Originally Posted by Workerb33 View Post
    Are you saying it doesn't reset the volume after the call? I'm finding that even with that patch I still get some types of notifications, and the person I am talking to can hear them. Very frustrating when I'm on a business call...
    Yes! It is very annoying. I've just learned to live with it for now.

    Quote Originally Posted by jjeffcoat View Post
    I've had a couple of occasions where the volume has set itself to zero, as if someone was pressing on the down volume button.
    Exactly! I had to remove it. Problem gone.
    Last edited by vza33; 08/09/2010 at 06:20 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. #9  
    Quote Originally Posted by Workerb33 View Post
    common problem. you have to regularly hit the volume rocker to make sure the volume is up. I am on vibrate most of the time, so I have to switch off vibrate, then check the volume, then switch back. Huge pain in the neck, but I expect them to fix that bug in an upcoming release. I didn't see the issue before the last update.

    While they are at it, they need to change things so the call volume is not the same as the ringer volume. every time i turn down the volume on a call (too loud in a headset) and if i forget to turn it back up, I don't hear it ring and I miss the next call. I only know I've missed the call because youmail.com sends me a message any time I miss a call...
    Ditto for me. VERY annoying, and sometimes miss calls. Also only started after last update.... Maybe tomorrow Sprint releases 1.4.5, but this isn't mentioned in changelog.

    I also have the No Alert... patch (which by the way, doesn't work... SMS tones play during calls, "entertaining" my callers. I will now remove it and see if it affects this problem.
  10. #10  
    Quote Originally Posted by ezmark8 View Post
    After soft reset, I go to "Sounds and Alerts" and manuallly set to 100%. At this point it rings at 100%. As soon as I try to adjust ring volume with rocker switch it automaticly goes down to zero setting. Is there something that I am missing. Pre user 3 yrs and pleased but cant figure out.
    BTW, how are you a 3 year Pre user? Are you from the future? If so, I guess we can stop dreaming of new hardware...

  11. #11  
    Quote Originally Posted by Jonesey View Post
    BTW, how are you a 3 year Pre user? Are you from the future? If so, I guess we can stop dreaming of new hardware...

    ah you beat me to it! lol i noticed that too. maybe the OP meant palm user not pre user still funny tho
    THE CHAMP IS HERE!!

Posting Permissions