Results 1 to 10 of 10
  1.    #1  
    Ok, can someone give me some pointers on some of my disappointments thus far in the Pre. I love the Pre, but some very basic things I have noticed are not available that the Treo 700P did with no problems. First is the Mp3 situation, why won't the "player" play larger Mp3 files? It just skips over them in the menu, these are podcasts that aren't even an hour long. My second issue is photo viewing from the web browser. Some very small pics, like 100 k do not show up in the new window when you click them. And a lot of .jpg files will not even save to the device. Oh, what about playing video from the web? I have only gotten error messages! Where are you Kinoma player! Please someone give me a few tips to help me out, I don't even mind spending money on app's just to get some basic functionality back!
  2. #2  
    Quote Originally Posted by kordic View Post
    Ok, can someone give me some pointers on some of my disappointments thus far in the Pre. I love the Pre, but some very basic things I have noticed are not available that the Treo 700P did with no problems. First is the Mp3 situation, why won't the "player" play larger Mp3 files? It just skips over them in the menu, these are podcasts that aren't even an hour long. My second issue is photo viewing from the web browser. Some very small pics, like 100 k do not show up in the new window when you click them. And a lot of .jpg files will not even save to the device. Oh, what about playing video from the web? I have only gotten error messages! Where are you Kinoma player! Please someone give me a few tips to help me out, I don't even mind spending money on app's just to get some basic functionality back!
    MP3...not sure. My Pre plays long and short files. The only issue I've found is some incompatibility with 320kbps encoded MP3's. Also, the FF/REW doesn't work all that well. It's a webOS thing, not the players fault.

    No problems here viewing or saving pictures from the web. Don't know how to answer that.

    Video over the web is fine provided that its not Flash. There have been a few other instances that didn't play but for the most part it streams quite fine for me.
  3. #3  
    Sounds like your Pre needs to see the doctor.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4. #4  
    I have not seen issues with large MP3 files. I highly recommend you buy drPodder for your Podcasts. Fantastic program and worth a couple of bucks to make your life easy. It downloads, plays, and manages your podcasts directly on your phone. Amazing app.

    I have occasional issues with viewing pictures on the web. I haven't figured out the pattern. I haven't run in to anything so critical that I couldn't just look at it on my netbook. I've seen that same issue with iPhone and Droid phones, so I figured it was a webkit issue. But I don't mean to minimize the issue, it's annoying but not a deal killer for me, especially given the many things I couldn't do with the browser on any of my Treo/Centro phones...

    I hope that helps!
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  5.    #5  
    Thanks for some feedback, I forgot another issue, when I actually can play podcasts, they are so low, even with max volume set. I mainly try and listen in the car so headphones are not an option. Thanks for any help!
  6.    #6  
    Thanks for the podcast info, I did purchase podsnatcher, and it is pretty decent, some feed issues, but overall decent enough. But after I download episodes, they won't play in the palm mp3 player. I might try DrPoder if it is more stable....
  7. #7  
    Quote Originally Posted by kordic View Post
    Thanks for the podcast info, I did purchase podsnatcher, and it is pretty decent, some feed issues, but overall decent enough. But after I download episodes, they won't play in the palm mp3 player. I might try DrPoder if it is more stable....
    Don't know if this is a webOS issue or feed issue, but podcasts hosted through Feedburner never cooperate correctly. Often times you have to just listen to them streaming rather than downloaded and play later.
  8. #8  
    drPodder is great.
  9. adbrown83's Avatar
    Posts
    19 Posts
    Global Posts
    26 Global Posts
    #9  
    Quote Originally Posted by kordic View Post
    Thanks for the podcast info, I did purchase podsnatcher, and it is pretty decent, some feed issues, but overall decent enough. But after I download episodes, they won't play in the palm mp3 player. I might try DrPoder if it is more stable....
    I always had problems with Podcasts too. I thought it had something to do with how large the files were, then I discovered it was the name of the podcast. If there are symbols especially % signs it seems to skip over the file.

    There are two solutions that I have found.

    1. Rename the file before putting it on your Pre or moving downloaded file to your PC, renaming and putting back on Pre.

    2. Download the Internalz file manager program, and in there you can select "Info" on a file and at the top you can change the name of the file to something excluding symbols. Then save your changes and the file should play!

    Hope this helps.
  10. birchasr's Avatar
    Posts
    40 Posts
    Global Posts
    55 Global Posts
    #10  
    Quote Originally Posted by kordic View Post
    Ok, can someone give me some pointers on some of my disappointments thus far in the Pre. I love the Pre, but some very basic things I have noticed are not available that the Treo 700P did with no problems. First is the Mp3 situation, why won't the "player" play larger Mp3 files? It just skips over them in the menu, these are podcasts that aren't even an hour long. My second issue is photo viewing from the web browser. Some very small pics, like 100 k do not show up in the new window when you click them. And a lot of .jpg files will not even save to the device. Oh, what about playing video from the web? I have only gotten error messages! Where are you Kinoma player! Please someone give me a few tips to help me out, I don't even mind spending money on app's just to get some basic functionality back!
    I'm not sure why you are having problems with large mp3's but like another person suggested check the file name and make sure it doesn't have any symbols in it.

    I don't know if you have preware or not but there are several patches that may help with some of you issues. The 'Raise Image Resolution Limit' patch may help with your pic issue. I haven't really had any problems with streaming video but I do have the 'Multi-Mod' patch which gives me the option of streaming or downloading video files.

    For information on Preware (If you don't have it) go here: Application:Preware - WebOS Internals

Posting Permissions