Results 1 to 10 of 10
  1.    #1  
    Hey guys, I have a weird issue. I'll listen to a streaming mp3 the progress bar will show it loaded past the point I'm listening to, but playback will suddenly stop. It won't pause, it still looks like it's still playing. The timer stops and I'll have to go back and restart the podcast, then it will play a few mins and do the same thing. Anyone have any ideas?
  2. TyBec's Avatar
    Posts
    175 Posts
    Global Posts
    239 Global Posts
    #2  
    I have the same problem... Weird...
  3. #3  
    this happened too in drpodder. I don't know.
  4. #4  
    Happens to me too. I thought it was a bug in Dr.Podder so I really never looked into it.

    I also can't listen to the Engadget Mobile podcast at all. It just won't play. Maybe something to do with the mp3 encoder being used. The regular Engadget podcast plays fine.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  5. #5  
    I thought it was just me. I am having this same issue. I've used the native app, Stitcher and DrPodder and they all do this.
  6. #6  
    Are you all still on 1.4.1(.1)? There has been a mention in the changelog of 1.4.5 that podcast playback improved (though I still share NickDG Engadget problem on 1.4.5)
    'til we meet again.
    THL
  7. #7  
    I am having the same issue. For Engadget Mobile though I scroll down the page and launch the mp3 stream and it works fine. I also had to do this to listen to webOS Radio's podcast with Rahul Sood. Is everyone with this issue using DrPodder? I have the paid version.
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  8. #8  
    Quote Originally Posted by Meltedwire View Post
    I am having the same issue. For Engadget Mobile though I scroll down the page and launch the mp3 stream and it works fine. I also had to do this to listen to webOS Radio's podcast with Rahul Sood. Is everyone with this issue using DrPodder? I have the paid version.
    So you are going to their website and streaming fine from there, but trying to listen within DrPodder in the subscription list isn't working right? Just want to confirm.

    Yes I am using the paid version of DrPodder, but it seems to be more about the API since it is happening in other players as well.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  9. #9  
    When I open the feed in DrPodder, I scroll down that page and there is a link to the mp3 stream. So yes it is direct from Engadget, and no not going to their page. And no luck at all in DrPodder.

    And thanks that was my question if this was DrPodder or if it was all of them.
    - Jeff
    Palm Pre- and a 32 GB TouchPad.
  10.    #10  
    Sounds like this is a webos bug..

Posting Permissions