Results 1 to 16 of 16
  1.    #1  
    Hi All

    I'm new to these forums so this is a hey to everyone as well. Firstly to say I'm also new to smartphones and the Palm Pre happens to be my first one and so I'm a little unsure about things. Secondly I recently changed over to O2 so I don't know much about them either and need help. The question, or problem really is that I can't connect to O2's 3G internet and I don't know why. Is it because I need to turn something on. My network is set to Automatic and when I click 3G only it says SOS only so I don't know what the problem is. Could it be I can't get 3G in my area? The reason I question this though is there are others on O2 with Iphones and Blacberrys who live near me yet they can connect to 3G.

    Thank You in advance
  2. #2  
    Quote Originally Posted by harryheart View Post
    Hi All

    I'm new to these forums so this is a hey to everyone as well. Firstly to say I'm also new to smartphones and the Palm Pre happens to be my first one and so I'm a little unsure about things. Secondly I recently changed over to O2 so I don't know much about them either and need help. The question, or problem really is that I can't connect to O2's 3G internet and I don't know why. Is it because I need to turn something on. My network is set to Automatic and when I click 3G only it says SOS only so I don't know what the problem is. Could it be I can't get 3G in my area? The reason I question this though is there are others on O2 with Iphones and Blacberrys who live near me yet they can connect to 3G.

    Thank You in advance
    Im assuming that you set up the phone and created a profile, is that correct?
    If you are not in a 3g area and you select 3g only then you will get sos only. Are you sure that your friends are getting a 3g signal and not just 2g?
    Have you changed any of the settings in the network section, other than automatic to 3g?

    Pip
  3. #3  
    If your inside the house you may be like me. I have to turn off 3G or I get a very weak signal or SOS. Spoke to 02 they said nothing wrong with network in my area and that the phone may be at fault, which is nonsense because when not in my house I get a great 3G reception. So it's either the type of bricks used on my house (unlikely) or the 3G mast in my area is too far away/faulty which is more likely as it affects my mates iPhone and HTC phones yet as soon as we are out and about it's fine.

    The only other thing could be your Sim Card, get 02 to send you a new one.
  4.    #4  
    Hmm Okay thanks for the adive. Pip, I have set up my account and I was hearing stories that you had to be connected to 3G to do that so I was quite puzzled and I don't understand why when I choose 3G now that I can't. My mates can connect to 3G cos they can then go on applications like email and there we browsers however the only difference is they don't have a Plam Pre.

    I got the phon on the 31st July so would it be the Sim Card?
  5. #5  
    Quote Originally Posted by harryheart View Post
    Hmm Okay thanks for the adive. Pip, I have set up my account and I was hearing stories that you had to be connected to 3G to do that so I was quite puzzled and I don't understand why when I choose 3G now that I can't. My mates can connect to 3G cos they can then go on applications like email and there we browsers however the only difference is they don't have a Plam Pre.

    I got the phon on the 31st July so would it be the Sim Card?
    You can use email and web on as little G, so that doesn't confirm that they have 3g going, it should say on the carrier string in the top right of their home screen.
    I also recommend leaving your netwrok setting as automatic as it will find the strongest network setting for you.
    I recommend finding out if o2 support 3G in your area, I'm not sure if you can still do that online or not, worth a look.
    But try out the web and email when your network settings are back to automatic and not 3g only.

    Pip
  6.    #6  
    I've had them set to Automatic since I found out that 3G only thing doesn't really work, and I don't have the G symbol or E symbol, is that bad? And thank you for all your help! Its brilliant to get response straight away!
  7. #7  
    Quote Originally Posted by harryheart View Post
    I've had them set to Automatic since I found out that 3G only thing doesn't really work, and I don't have the G symbol or E symbol, is that bad? And thank you for all your help! Its brilliant to get response straight away!
    A few questions
    Can you use the web atm on the pre?
    Have you got wifi off or on?
    Have you got data usage turned on in the phone preferences app?

    Pip
  8.    #8  
    Hi Pip

    I dont know what web atm is, but I can access the web using wifi.
    I have wifi turned on
    And I have data usage turned off though, because I thought you had to pay for it.

    Thanks
  9. #9  
    Well, that all makes sense.
    If you turned data connection off, there is no possible way to get any Gs, beacuse your phone's radio acts like any other phone radio since the 90's: voice calls and text messages.

    You need an active data connection to be able to use the internet without being connected to WiFi. You will be missing out on a lot only WiFiing with your Pre. Consider getting a data plan with O2.

    BTW (by the way): ATM means "at the moment"
    'til we meet again.
    THL
  10.    #10  
    Thanks for that

    I did buy a data plan but when I asked them what Data Roaming was they said it was a seperate thing for when you travel abroad and you wish to use Data out there? Sorry for the naiveness of this next question but how do I activate data connection, is it by tuning on Data Roaming?
  11. #11  
    Ok, I think we are at least on the same page, as we are using GSM models (I'm saying this, as it is reported that the following menus don't have the options in the CDMA version).

    Open the phone app. Hit the dropdown menu and select preferences.
    In the second to last group my settings are "Network Auto-Select": on, "Network Type": automatic, "Data Roaming": disbled, "Data Usage": on, "Manual Settings": off.

    Note, there is an option "Data Usage" and a different one called "Data Roaming". In order to have a data connection outside of WiFi, Data Usage must be turned on. Enabling data roaming enables the phone to use a data connection, even though it is not connected to the O2 networks. You will have to find out, what your carrier's policy is on that. US based sprint is OK with roaming, as long as it doesn't make up more than half of all data connection. To be honest, I never needed to use it, because O2 reception in Germany is >=99%, so I don't know theit policy on roaming.

    Bottom line: if you have a data plan, turn on "Data Usage". Everything else would be giving O2 more money without them needing to provide a service. However if you are in a region, where the phone likes to switch carriers due to stronger signals, get the lowdown on O2's data roaming policy.
    Last edited by THL; 08/08/2010 at 04:27 AM. Reason: Darnit... smiley parsing
    'til we meet again.
    THL
  12.    #12  
    Thank you very much, it helps to unconfuse things a little, so I've done that now and I'll write back later on whether I can use 3G. I get a little confused by all these things and so it's helpful to find a site like this where people can help you work through your problems. Anyway, as I said I'll give another post later on as to whether I can. I presume if I can't that it's something wrong with the phone?
  13. #13  
    Quote Originally Posted by harryheart View Post
    Thank you very much, it helps to unconfuse things a little, so I've done that now and I'll write back later on whether I can use 3G. I get a little confused by all these things and so it's helpful to find a site like this where people can help you work through your problems. Anyway, as I said I'll give another post later on as to whether I can. I presume if I can't that it's something wrong with the phone?
    Sorry about the confusion of atm, but thanks THL for explaining.
    If you are testing, then make sure your wifi is off and you have your settings configured exactly how THL detailed.
    If I may ask, how are you going to test?

    Pip
  14.    #14  
    It works, amazing thank you for everyones help because now I can access the email and everything on the go. I was going to Church this morning so I tested it on route and it worked and I could access everything. I configured it exactly as I was told so I must say a big Thabk You to you all. You've been brilliant help. One last question - while looking at the phone preferences, I noticed something called TTY/TDD what is that. And on the same menu at the top it does'nt display my number and someone told me it should. Thank you for all the help.
  15. #15  
    TTY/TDD is for periphirals for handicapped persons, making it easier to use the phone. More info here: TTY/TDD

    The phone number... yes... well, it never showed up for me either. I presume it's a CDMA feature, since the handsets there are hardcoded via their ESN to a certain contract/number. Gotta love out little SIM cards. Yeah, the number isn't displayed in the field, but let's face it: your facebook contact is on your phone anyway, so why not attach your own number to it via Synergy.
    'til we meet again.
    THL
  16.    #16  
    Thank you for the explanation. It's been brilliant to be out today and be updated by the internet. I love it! And thanks for the explanation about the number, it helps clarify things and you're correct about the synergy thing. I'm glad I understand that lol. All in all thank you to everyone

Posting Permissions