Results 1 to 6 of 6
  1.    #1  
    I got an alert to download new software but as I looked at it it is 1.4.1.1. That is what I am currentlt running. What should I do? I have uberkernel and a bunch of tweaks as well. Thanks
  2. #2  
    Quote Originally Posted by Preowner9051 View Post
    I got an alert to download new software but as I looked at it it is 1.4.1.1. That is what I am currentlt running. What should I do? I have uberkernel and a bunch of tweaks as well. Thanks
    If you are certain that you are running that version already, you might switch the phone to airplane mode to prevent the download and install, then run the WebOS Repair Utility.

    I am not sure what flag identifies your current version to the OTA system but it sounds like yours (and others I have seen in the forums) is reporting the wrong version somehow.

    Hopefully the repair utility will restore the proper version file from the Dr. file.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  3.    #3  
    I will do that. Will let you know how it turns out.
  4. #4  
    its happened to me twice in the past month. i dont care, its an update to me
    EOM
  5.    #5  
    I couldn't get webos repair utility to run properly so I just updated. I was prepared to run webos dr but no need. It went off without a hitch. No problems so far.
  6. #6  
    It happened to me too. After a day, the Pre forced the download. It didn't have any effect on my patches or Uberkernal.

    I say go ahead and do the update.

Posting Permissions