Results 1 to 3 of 3
  1.    #1  
    So, here's the situation. My screen got cracked and doesn't show anything on it aside from the backlight when it's on. I received my insurance replacement and started to activate it, but haven't signed into it yet. However, it has been activated.

    I didn't want to go too far, before I got off all my photos, videos, etc from my old Pre.

    However, I have plugged my old pre into my computer, using the forced USB mode with the volume up button. My computer recognizes it, shows "USB Mass Storage Device" and "Palm Novacom". However, when I got to My Computer or even under Administrator Tools, nothing shows up as a drive.

    Did I go too far when activating the phone? Should I go back and reactivate my old phone in order to pull my data off of it?

    Do I need to make a change somewhere in order for my phone to show up in My Computer? It previously showed up fine, so the only thing I can think of is that the activation screwed things up.

    Any help is appreciated, ASAP!
  2. #2  
    Unplug the phone from the computer and press orange + sym + u then plug into the computer this forces USB drive mode.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3. #3  
    also unplug anything else thats pluged into usb slots . if you need anything else just ask
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions